<!doctype html >
<!--[if IE 8]><html
class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html
class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html
lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]--><head><title>This week in photos: Summer in Cordova - The Cordova Times</title><meta
charset="UTF-8" /><meta
property="fb:app_id" content="966242223397117" /><meta
name="viewport" content="width=device-width, initial-scale=1.0"><link
rel="pingback" href="http://www.thecordovatimes.com/xmlrpc.php" /><meta
property="og:image" content="http://www.thecordovatimes.com/wp-content/uploads/2017/08/CT-08-04-SA-Summer-5-by-Stimson.jpg" /><meta
name="author" content="The Cordova Times"><link
rel="canonical" href="http://www.thecordovatimes.com/2017/08/04/week-photos-summer-cordova/" /><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="This week in photos: Summer in Cordova - The Cordova Times" /><meta
property="og:description" content="Related StoriesThis Week in Photos: Cordova&#8217;s Fishing BoatsThis Week in Photos: Cordova&#8217;s First PeopleThis Week in Photos: It&#8217;s Baseball Season, Folks!This Week in Photos: Fire Department Dog and Car Wash" /><meta
property="og:url" content="http://www.thecordovatimes.com/2017/08/04/week-photos-summer-cordova/" /><meta
property="og:site_name" content="The Cordova Times" /><meta
property="article:publisher" content="http://www.facebook.com/thecordovatimes" /><meta
property="article:tag" content="alaska" /><meta
property="article:tag" content="blueberries" /><meta
property="article:tag" content="cordova" /><meta
property="article:tag" content="Eyak Lake" /><meta
property="article:tag" content="fishing" /><meta
property="article:tag" content="floatplane" /><meta
property="article:tag" content="harvest" /><meta
property="article:tag" content="Orca Adventure Lodge" /><meta
property="article:tag" content="summer" /><meta
property="article:tag" content="water" /><meta
property="article:section" content="This Week in Photos" /><meta
property="article:published_time" content="2017-08-04T07:00:42-08:00" /><meta
property="article:modified_time" content="2017-08-02T16:34:04-08:00" /><meta
property="og:updated_time" content="2017-08-02T16:34:04-08:00" /><meta
property="fb:app_id" content="1401735516521836" /><meta
property="og:image" content="http://www.thecordovatimes.com/wp-content/uploads/2017/08/CT-08-04-SA-Summer-5-by-Stimson.jpg" /><meta
property="og:image:width" content="1024" /><meta
property="og:image:height" content="768" /><meta
name="twitter:card" content="summary_large_image" /><meta
name="twitter:description" content="Related StoriesThis Week in Photos: Cordova&#8217;s Fishing BoatsThis Week in Photos: Cordova&#8217;s First PeopleThis Week in Photos: It&#8217;s Baseball Season, Folks!This Week in Photos: Fire Department Dog and Car Wash" /><meta
name="twitter:title" content="This week in photos: Summer in Cordova - The Cordova Times" /><meta
name="twitter:site" content="@thecordovatimes" /><meta
name="twitter:image" content="http://www.thecordovatimes.com/wp-content/uploads/2017/08/CT-08-04-SA-Summer-5-by-Stimson.jpg" /><meta
name="twitter:creator" content="@thecordovatimes" /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="The Cordova Times &raquo; Feed" href="http://www.thecordovatimes.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="The Cordova Times &raquo; Comments Feed" href="http://www.thecordovatimes.com/comments/feed/" /><link
rel="alternate" type="text/calendar" title="The Cordova Times &raquo; iCal Feed" href="http://www.thecordovatimes.com/events/?ical=1" /><link
rel="alternate" type="application/rss+xml" title="The Cordova Times &raquo; This week in photos: Summer in Cordova Comments Feed" href="http://www.thecordovatimes.com/2017/08/04/week-photos-summer-cordova/feed/" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thecordovatimes.com\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='widget-calendar-pro-style-css'  href='http://www.thecordovatimes.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css' type='text/css' media='all' /><link
rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='http://www.thecordovatimes.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css' type='text/css' media='all' /><link
rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='http://www.thecordovatimes.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css' type='text/css' media='all' /><link
rel='stylesheet' id='contact-form-7-css'  href='http://www.thecordovatimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' /><link
rel='stylesheet' id='bwg_frontend-css'  href='http://www.thecordovatimes.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css' type='text/css' media='all' /><link
rel='stylesheet' id='bwg_font-awesome-css'  href='http://www.thecordovatimes.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css' type='text/css' media='all' /><link
rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://www.thecordovatimes.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css' type='text/css' media='all' /><link
rel='stylesheet' id='bwg_sumoselect-css'  href='http://www.thecordovatimes.com/wp-content/plugins/photo-gallery/css/sumoselect.css' type='text/css' media='all' /><link
rel='stylesheet' id='wpt-twitter-feed-css'  href='http://www.thecordovatimes.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' /><link
rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='http://www.thecordovatimes.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://www.thecordovatimes.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='http://www.thecordovatimes.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css' type='text/css' media='only screen and (max-width: 768px)' /><link
rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://www.thecordovatimes.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css' type='text/css' media='only screen and (max-width: 768px)' /><link
rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.8.1' type='text/css' media='all' /><link
rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.8.1' type='text/css' media='all' /><link
rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=PT+Sans+Caption%3A400%2C700%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C700%7CPT+Serif+Caption%3A400%2C700&#038;ver=4.8.1' type='text/css' media='all' /><link
rel='stylesheet' id='js_composer_front-css'  href='http://www.thecordovatimes.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='td-theme-css'  href='http://www.thecordovatimes.com/wp-content/themes/Newspaper/style.css' type='text/css' media='all' /> <script type='text/javascript' src='http://www.thecordovatimes.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='http://www.thecordovatimes.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript' src='http://www.thecordovatimes.com/wp-content/plugins/wp-google-analytics-events/js/ga-scroll-events.js'></script> <script type='text/javascript' src='http://www.thecordovatimes.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js'></script> <script type='text/javascript'>var bwg_objectsL10n={"bwg_select_tag":"Select Tag","bwg_search":"Search"};</script> <script type='text/javascript' src='http://www.thecordovatimes.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js'></script> <script type='text/javascript' src='http://www.thecordovatimes.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js'></script> <script type='text/javascript' src='http://www.thecordovatimes.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js'></script> <script type='text/javascript' src='http://www.thecordovatimes.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js'></script> <script type='text/javascript'>var bwg_objectL10n={"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};</script> <script type='text/javascript' src='http://www.thecordovatimes.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js'></script> <link
rel='https://api.w.org/' href='http://www.thecordovatimes.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thecordovatimes.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thecordovatimes.com/wp-includes/wlwmanifest.xml" /><meta
name="generator" content="WordPress 4.8.1" /><link
rel='shortlink' href='http://www.thecordovatimes.com/?p=9404' /><link
rel="alternate" type="application/json+oembed" href="http://www.thecordovatimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thecordovatimes.com%2F2017%2F08%2F04%2Fweek-photos-summer-cordova%2F" /><link
rel="alternate" type="text/xml+oembed" href="http://www.thecordovatimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thecordovatimes.com%2F2017%2F08%2F04%2Fweek-photos-summer-cordova%2F&#038;format=xml" /><meta
name="tec-api-version" content="v1"><meta
name="tec-api-origin" content="http://www.thecordovatimes.com"><link
rel="https://theeventscalendar.com" href="http://www.thecordovatimes.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta
name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link
rel="stylesheet" type="text/css" href="http://www.thecordovatimes.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link
rel="stylesheet" type="text/css" href="http://www.thecordovatimes.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-83533033-1','auto');ga('send','pageview');</script> <script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var tds_login_sing_in_widget="show";var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_animation_stack_effect="type0";var tds_animation_stack=true;var td_animation_stack_specific_selectors=".entry-thumb, img";var td_animation_stack_general_selectors=".td-animation-stack img, .post img";var td_ajax_url="http:\/\/www.thecordovatimes.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.3";var td_get_template_directory_uri="http:\/\/www.thecordovatimes.com\/wp-content\/themes\/Newspaper";var tds_snap_menu="snap";var tds_logo_on_sticky="";var tds_header_style="9";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="show";var tds_more_articles_on_post_time_to_wait="1";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#649bce";var tds_smart_sidebar="";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var td_ad_background_click_link="";var td_ad_background_click_target="";</script> <style>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</style><link
rel="icon" href="http://www.thecordovatimes.com/wp-content/uploads/2016/05/cropped-Icon-32x32.png" sizes="32x32" /><link
rel="icon" href="http://www.thecordovatimes.com/wp-content/uploads/2016/05/cropped-Icon-192x192.png" sizes="192x192" /><link
rel="apple-touch-icon-precomposed" href="http://www.thecordovatimes.com/wp-content/uploads/2016/05/cropped-Icon-180x180.png" /><meta
name="msapplication-TileImage" content="http://www.thecordovatimes.com/wp-content/uploads/2016/05/cropped-Icon-270x270.png" />
<noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body
class="post-template-default single single-post postid-9404 single-format-standard tribe-no-js week-photos-summer-cordova single_template wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div
class="td-scroll-up"><i
class="td-icon-menu-up"></i></div><div
class="td-menu-background"></div><div
id="td-mobile-nav"><div
class="td-mobile-container"><div
class="td-menu-socials-wrap"><div
class="td-menu-socials">
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.facebook.com/thecordovatimes/" title="Facebook">
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.instagram.com/thecordovatimes/" title="Instagram">
<i
class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://twitter.com/thecordovatimes" title="Twitter">
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div
class="td-mobile-close">
<a
href="#"><i
class="td-icon-close-mobile"></i></a></div></div><div
class="td-menu-login-section"><div
class="td-guest-wrap"><div
class="td-menu-avatar"><div
class="td-avatar-container"><img
alt='' src='http://1.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div><div
class="td-menu-login"><a
id="login-link-mob">Sign in</a></div></div></div><div
class="td-mobile-content"><div
class="menu-main-menu-container"><ul
id="menu-main-menu" class="td-mobile-main-menu"><li
id="menu-item-2122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-2122"><a
href="http://www.thecordovatimes.com">Home</a></li><li
id="menu-item-2118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2118"><a
href="http://www.thecordovatimes.com/category/local/">Local</a></li><li
id="menu-item-2119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2119"><a
href="http://www.thecordovatimes.com/category/fisheries/">Fisheries</a></li><li
id="menu-item-3369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3369"><a
href="http://www.thecordovatimes.com/category/cordova-culture/">Cordova Culture<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
id="menu-item-9091" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9091"><a
href="http://www.thecordovatimes.com/category/this-week-in-photos/">This Week in Photos</a></li></ul></li><li
id="menu-item-3370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3370"><a
href="http://www.thecordovatimes.com/category/alaska/">Alaska<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
id="menu-item-9092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9092"><a
href="http://www.thecordovatimes.com/category/science-technology/">Science &#038; Technology</a></li></ul></li><li
id="menu-item-2698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2698"><a
href="http://www.thecordovatimes.com/category/community/">Community</a></li><li
id="menu-item-3644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3644"><a
href="http://www.thecordovatimes.com/events/">Events</a></li><li
id="menu-item-2121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2121"><a
href="http://www.thecordovatimes.com/category/opinion/">Opinion</a></li><li
id="menu-item-3948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3948"><a
href="http://www.thecordovatimes.com/classifieds/">Classifieds</a></li><li
id="menu-item-3415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3415"><a
href="http://www.thecordovatimes.com/subscribe/">Subscribe</a></li></ul></div></div></div><div
id="login-form-mobile" class="td-register-section"><div
id="td-login-mob" class="td-login-animation td-login-hide-mob"><div
class="td-login-close">
<a
href="#" class="td-back-button"><i
class="td-icon-read-down"></i></a><div
class="td-login-title">Sign in</div><div
class="td-mobile-close">
<a
href="#"><i
class="td-icon-close-mobile"></i></a></div></div><div
class="td-login-form-wrap"><div
class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div
class="td_display_err"></div><div
class="td-login-inputs"><input
class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div
class="td-login-inputs"><input
class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input
type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div
class="td-login-info-text"><a
href="#" id="forgot-pass-link-mob">Forgot your password?</a></div></div></div><div
id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div
class="td-forgot-pass-close">
<a
href="#" class="td-back-button"><i
class="td-icon-read-down"></i></a><div
class="td-login-title">Password recovery</div></div><div
class="td-login-form-wrap"><div
class="td-login-panel-title">Recover your password</div><div
class="td_display_err"></div><div
class="td-login-inputs"><input
class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input
type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div
class="td-search-background"></div><div
class="td-search-wrap-mob"><div
class="td-drop-down-search" aria-labelledby="td-header-search-button"><form
method="get" class="td-search-form" action="http://www.thecordovatimes.com/"><div
class="td-search-close">
<a
href="#"><i
class="td-icon-close-mobile"></i></a></div><div
role="search" class="td-search-input">
<span>Search</span>
<input
id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div
id="td-aj-search-mob"></div></div></div><div
id="td-outer-wrap"><div
class="td-header-wrap td-header-style-9"><div
class="td-header-top-menu-full"><div
class="td-container td-header-row td-header-top-menu"><div
class="top-bar-style-1"><div
class="td-header-sp-top-menu"><div
class="td-weather-top-widget" id="td_top_weather_uid">
<i
class="td-icons scattered-clouds-d"></i><div
class="td-weather-now" data-block-uid="td_top_weather_uid">
<span
class="td-big-degrees">53.6</span>
<span
class="td-weather-unit">F</span></div><div
class="td-weather-header"><div
class="td-weather-city">Cordova, AK</div></div></div><div
class="td_data_time"><div >Friday, August 4, 2017</div></div><ul
class="top-header-menu td_ul_login"><li
class="menu-item"><a
class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span
class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div
class="menu-top-container"><ul
id="menu-sub-menu" class="top-header-menu"><li
id="menu-item-3421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-3421"><a
href="http://www.thecordovatimes.com/">Home</a></li><li
id="menu-item-3414" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3414"><a
href="http://www.thecordovatimes.com/advertise/">Advertise</a></li><li
id="menu-item-3406" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3406"><a
href="http://www.thecordovatimes.com/subscribe/">Subscribe</a></li><li
id="menu-item-3408" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3408"><a
href="http://www.thecordovatimes.com/about-us/">About Us</a></li><li
id="menu-item-3407" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3407"><a
href="http://www.thecordovatimes.com/contact-us/">Contact Us</a></li></ul></div></div></div><div
id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div
class="td-login-wrap">
<a
href="#" class="td-back-button"><i
class="td-icon-modal-back"></i></a><div
id="td-login-div" class="td-login-form-div td-display-block"><div
class="td-login-panel-title">Sign in</div><div
class="td-login-panel-descr">Welcome! Log into your account</div><div
class="td_display_err"></div><div
class="td-login-inputs"><input
class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div
class="td-login-inputs"><input
class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input
type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div
class="td-login-info-text"><a
href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div
id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div
class="td-login-panel-title">Password recovery</div><div
class="td-login-panel-descr">Recover your password</div><div
class="td_display_err"></div><div
class="td-login-inputs"><input
class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input
type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div
class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div
class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded"><div
class="td-header-sp-logo">
<a
class="td-main-logo" href="http://www.thecordovatimes.com/">
<img
class="td-retina-data"  data-retina="http://www.thecordovatimes.com/wp-content/uploads/2016/08/CT-Masthead3.png" src="http://www.thecordovatimes.com/wp-content/uploads/2016/08/CT-Masthead3.png" alt="The Cordova Times"/>
<span
class="td-visual-hidden">The Cordova Times</span>
</a></div></div><div
class="td-header-menu-wrap-full"><div
class="td-header-menu-wrap td-header-gradient"><div
class="td-container td-header-row td-header-main-menu"><div
id="td-header-menu" role="navigation"><div
id="td-top-mobile-toggle"><a
href="#"><i
class="td-icon-font td-icon-mobile"></i></a></div><div
class="td-main-menu-logo td-logo-in-header">
<a
class="td-mobile-logo td-sticky-disable" href="http://www.thecordovatimes.com/">
<img
class="td-retina-data" data-retina="http://www.thecordovatimes.com/wp-content/uploads/2016/08/CT-Masthead-Mobile-RETINA.png" src="http://www.thecordovatimes.com/wp-content/uploads/2016/08/CT-Masthead-Mobile.png" alt="The Cordova Times"/>
</a>
<a
class="td-header-logo td-sticky-disable" href="http://www.thecordovatimes.com/">
<img
class="td-retina-data" data-retina="http://www.thecordovatimes.com/wp-content/uploads/2016/08/CT-Masthead3.png" src="http://www.thecordovatimes.com/wp-content/uploads/2016/08/CT-Masthead3.png" alt="The Cordova Times"/>
</a></div><div
class="menu-main-menu-container"><ul
id="menu-main-menu-1" class="sf-menu"><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-2122"><a
href="http://www.thecordovatimes.com">Home</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2118"><a
href="http://www.thecordovatimes.com/category/local/">Local</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2119"><a
href="http://www.thecordovatimes.com/category/fisheries/">Fisheries</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-3369"><a
href="http://www.thecordovatimes.com/category/cordova-culture/">Cordova Culture</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-9091"><a
href="http://www.thecordovatimes.com/category/this-week-in-photos/">This Week in Photos</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-3370"><a
href="http://www.thecordovatimes.com/category/alaska/">Alaska</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9092"><a
href="http://www.thecordovatimes.com/category/science-technology/">Science &#038; Technology</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2698"><a
href="http://www.thecordovatimes.com/category/community/">Community</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3644"><a
href="http://www.thecordovatimes.com/events/">Events</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2121"><a
href="http://www.thecordovatimes.com/category/opinion/">Opinion</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3948"><a
href="http://www.thecordovatimes.com/classifieds/">Classifieds</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3415"><a
href="http://www.thecordovatimes.com/subscribe/">Subscribe</a></li></ul></div></div><div
class="td-search-wrapper"><div
id="td-top-search"><div
class="header-search-wrap"><div
class="dropdown header-search">
<a
id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i
class="td-icon-search"></i></a>
<a
id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i
class="td-icon-search"></i></a></div></div></div></div><div
class="header-search-wrap"><div
class="dropdown header-search"><div
class="td-drop-down-search" aria-labelledby="td-header-search-button"><form
method="get" class="td-search-form" action="http://www.thecordovatimes.com/"><div
role="search" class="td-head-form-search-wrap">
<input
id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input
class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div
id="td-aj-search"></div></div></div></div></div></div></div><div
class="td-banner-wrap-full td-banner-bg"><div
class="td-container-header td-header-row td-header-header"><div
class="td-header-sp-recs"><div
class="td-header-rec-wrap"></div></div></div></div></div><div
class="td-main-content-wrap"><div
class="td-container td-post-template-default "><div
class="td-crumb-container"></div><div
class="td-pb-row"><div
class="td-pb-span8 td-main-content" role="main"><div
class="td-ss-main-content">
<article
id="post-9404" class="post-9404 post type-post status-publish format-standard has-post-thumbnail hentry category-this-week-in-photos tag-alaska tag-blueberries tag-cordova tag-eyak-lake tag-fishing tag-floatplane tag-harvest tag-orca-adventure-lodge tag-summer tag-water" itemscope itemtype="http://schema.org/Article"><div
class="td-post-header">
<header
class="td-post-title"><h1 class="entry-title">This week in photos: Summer in Cordova</h1><div
class="td-module-meta-info"><div
class="td-post-author-name"><div
class="td-author-by">By</div> <a
href="http://www.thecordovatimes.com/author/thecordovatimes/">The Cordova Times</a><div
class="td-author-line"> -</div></div>                    <span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-08-04T07:00:42+00:00" >August 4, 2017</time></span></div></header></div><div
class="td-post-sharing td-post-sharing-top "><div
class="td-default-sharing">
<a
class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thecordovatimes.com%2F2017%2F08%2F04%2Fweek-photos-summer-cordova%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-facebook"></i><div
class="td-social-but-text">Share on Facebook</div></a>
<a
class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=This+week+in+photos%3A+Summer+in+Cordova&url=http%3A%2F%2Fwww.thecordovatimes.com%2F2017%2F08%2F04%2Fweek-photos-summer-cordova%2F&via=thecordovatimes"  ><i
class="td-icon-twitter"></i><div
class="td-social-but-text">Tweet on Twitter</div></a>
<a
class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.thecordovatimes.com/2017/08/04/week-photos-summer-cordova/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-googleplus"></i></a>
<a
class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.thecordovatimes.com/2017/08/04/week-photos-summer-cordova/&amp;media=http://www.thecordovatimes.com/wp-content/uploads/2017/08/CT-08-04-SA-Summer-5-by-Stimson.jpg&description=This+week+in+photos%3A+Summer+in+Cordova" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-pinterest"></i></a>
<a
class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=This+week+in+photos%3A+Summer+in+Cordova%20-%20http%3A%2F%2Fwww.thecordovatimes.com%2F2017%2F08%2F04%2Fweek-photos-summer-cordova%2F" ><i
class="td-icon-whatsapp"></i></a></div></div><div
class="td-post-content"><div
class="td-post-featured-image"><figure><a
href="http://www.thecordovatimes.com/wp-content/uploads/2017/08/CT-08-04-SA-Summer-5-by-Stimson.jpg" data-caption="Sunny days have been rare in Cordova this summer, but blue skies and puffy clouds graced the beautiful scenery at Alaganik Slough during a run of good weather in mid-July.
Photo by Cinthia Gibbens-Stimson/The Cordova Times
"><img
width="696" height="522" class="entry-thumb td-modal-image" src="http://www.thecordovatimes.com/wp-content/uploads/2017/08/CT-08-04-SA-Summer-5-by-Stimson-696x522.jpg" alt="" title="CT-08-04-SA-Summer-5-by-Stimson"/></a><figcaption
class="wp-caption-text">Sunny days have been rare in Cordova this summer, but blue skies and puffy clouds graced the beautiful scenery at Alaganik Slough during a run of good weather in mid-July.
Photo by Cinthia Gibbens-Stimson/The Cordova Times
</figcaption></figure></div><div
class="td-a-rec td-a-rec-id-content_top  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p "><div
class="td-a-rec td-a-rec-id-smart_list_6  "><div
class="td-visible-desktop">
<a
href="http://www.thecordovatimes.com/advertise/"><img
src="http://www.thecordovatimes.com/wp-content/uploads/2016/09/CT-Advertise-300x250@2x.png" alt="" class="td-animation-stack-type0-2"></a></div><div
class="td-visible-tablet-landscape">
<a
href="http://www.thecordovatimes.com/advertise/"><img
src="http://www.thecordovatimes.com/wp-content/uploads/2016/09/CT-Advertise-300x250@2x.png" alt="" class="td-animation-stack-type0-2"></a></div><div
class="td-visible-tablet-portrait">
<a
href="http://www.thecordovatimes.com/advertise/"><img
src="http://www.thecordovatimes.com/wp-content/uploads/2016/09/CT-Advertise-300x250@2x.png" alt="" class="td-animation-stack-type0-2"></a></div><div
class="td-visible-phone">
<a
href="http://www.thecordovatimes.com/advertise/"><img
src="http://www.thecordovatimes.com/wp-content/uploads/2016/09/CT-Advertise-300x250@2x.png" alt="" class="td-animation-stack-type0-2"></a></div></div></div><style type="text/css">#td_uid_3_5984cb48d7e6f  .td-doubleSlider-2 .td-item1{background:url(http://www.thecordovatimes.com/wp-content/uploads/2017/08/CT-08-04-SA-Summer-7-by-Stimson-80x60.jpg) 0 0 no-repeat}#td_uid_3_5984cb48d7e6f  .td-doubleSlider-2 .td-item2{background:url(http://www.thecordovatimes.com/wp-content/uploads/2017/08/CT-08-04-SA-Summer-6-by-Stimson-80x60.jpg) 0 0 no-repeat}#td_uid_3_5984cb48d7e6f  .td-doubleSlider-2 .td-item3{background:url(http://www.thecordovatimes.com/wp-content/uploads/2017/08/CT-08-04-SA-Summer-5-by-Stimson-80x60.jpg) 0 0 no-repeat}#td_uid_3_5984cb48d7e6f  .td-doubleSlider-2 .td-item4{background:url(http://www.thecordovatimes.com/wp-content/uploads/2017/08/CT-08-04-SA-Summer-4-by-Stimson-80x60.jpg) 0 0 no-repeat}#td_uid_3_5984cb48d7e6f  .td-doubleSlider-2 .td-item5{background:url(http://www.thecordovatimes.com/wp-content/uploads/2017/08/CT-08-04-SA-Summer-3-by-Stimson-80x60.jpg) 0 0 no-repeat}#td_uid_3_5984cb48d7e6f  .td-doubleSlider-2 .td-item6{background:url(http://www.thecordovatimes.com/wp-content/uploads/2017/08/CT-08-04-SA-Summer-2-by-Stimson-80x60.jpg) 0 0 no-repeat}#td_uid_3_5984cb48d7e6f  .td-doubleSlider-2 .td-item7{background:url(http://www.thecordovatimes.com/wp-content/uploads/2017/08/CT-08-04-SA-Summer-1-by-Stimson-80x60.jpg) 0 0 no-repeat}#td_uid_3_5984cb48d7e6f  .td-doubleSlider-2 .td-item8{background:url(http://www.thecordovatimes.com/wp-content/uploads/2017/08/CT-08-04-SA-Pink-Jumper-2-by-Stimson-80x60.jpg) 0 0 no-repeat}#td_uid_3_5984cb48d7e6f  .td-doubleSlider-2 .td-item9{background:url(http://www.thecordovatimes.com/wp-content/uploads/2017/08/CT-08-04-SA-Pink-Jumper-1-by-Stimson-80x60.jpg) 0 0 no-repeat}</style><div
id="td_uid_3_5984cb48d7e6f" class="td-slide-on-2-columns"><div
class="post_td_gallery"><div
class="td-gallery-slide-top"><div
class="td-gallery-title">Summer in Cordova 2017</div><div
class="td-gallery-controls-wrapper"><div
class="td-gallery-slide-count"><span
class="td-gallery-slide-item-focus">1</span> of 9</div><div
class="td-gallery-slide-prev-next-but">
<i
class = "td-icon-left doubleSliderPrevButton"></i>
<i
class = "td-icon-right doubleSliderNextButton"></i></div></div></div><div
class = "td-doubleSlider-1 "><div
class = "td-slider"><div
class = "td-slide-item td-item1">
<figure
class="td-slide-galery-figure td-slide-popup-gallery">
<a
class="slide-gallery-image-link" href="http://www.thecordovatimes.com/wp-content/uploads/2017/08/CT-08-04-SA-Summer-7-by-Stimson.jpg" title="CT-08-04-SA-Summer-7-by-Stimson"  data-caption="Blueberries at the end of Power Creek Road are ripe, and sweet.
Photo by Cinthia Gibbens-Stimson/The Cordova Times
"  data-description="">
<img
src="http://www.thecordovatimes.com/wp-content/uploads/2017/08/CT-08-04-SA-Summer-7-by-Stimson-416x420.jpg" alt="">
</a>
<figcaption
class = "td-slide-caption td-gallery-slide-content"><div
class = "td-gallery-slide-copywrite">Blueberries at the end of Power Creek Road are ripe, and sweet.
Photo by Cinthia Gibbens-Stimson/The Cordova Times</div></figcaption>
</figure></div><div
class = "td-slide-item td-item2">
<figure
class="td-slide-galery-figure td-slide-popup-gallery">
<a
class="slide-gallery-image-link" href="http://www.thecordovatimes.com/wp-content/uploads/2017/08/CT-08-04-SA-Summer-6-by-Stimson.jpg" title="CT-08-04-SA-Summer-6-by-Stimson"  data-caption="A brief glimpse of Power Creek’s aquamarine water is seen between the trees at the end of Power Creek Road July 29.
Photo by Cinthia Gibbens-Stimson/The Cordova Times
"  data-description="">
<img
src="http://www.thecordovatimes.com/wp-content/uploads/2017/08/CT-08-04-SA-Summer-6-by-Stimson-315x420.jpg" alt="">
</a>
<figcaption
class = "td-slide-caption td-gallery-slide-content"><div
class = "td-gallery-slide-copywrite">A brief glimpse of Power Creek’s aquamarine water is seen between the trees at the end of Power Creek Road July 29.
Photo by Cinthia Gibbens-Stimson/The Cordova Times</div></figcaption>
</figure></div><div
class = "td-slide-item td-item3">
<figure
class="td-slide-galery-figure td-slide-popup-gallery">
<a
class="slide-gallery-image-link" href="http://www.thecordovatimes.com/wp-content/uploads/2017/08/CT-08-04-SA-Summer-5-by-Stimson.jpg" title="CT-08-04-SA-Summer-5-by-Stimson"  data-caption="Sunny days have been rare in Cordova this summer, but blue skies and puffy clouds graced the beautiful scenery at Alaganik Slough during a run of good weather in mid-July.
Photo by Cinthia Gibbens-Stimson/The Cordova Times
"  data-description="">
<img
src="http://www.thecordovatimes.com/wp-content/uploads/2017/08/CT-08-04-SA-Summer-5-by-Stimson-560x420.jpg" alt="">
</a>
<figcaption
class = "td-slide-caption td-gallery-slide-content"><div
class = "td-gallery-slide-copywrite">Sunny days have been rare in Cordova this summer, but blue skies and puffy clouds graced the beautiful scenery at Alaganik Slough during a run of good weather in mid-July.
Photo by Cinthia Gibbens-Stimson/The Cordova Times</div></figcaption>
</figure></div><div
class = "td-slide-item td-item4">
<figure
class="td-slide-galery-figure td-slide-popup-gallery">
<a
class="slide-gallery-image-link" href="http://www.thecordovatimes.com/wp-content/uploads/2017/08/CT-08-04-SA-Summer-4-by-Stimson.jpg" title="CT-08-04-SA-Summer-4-by-Stimson"  data-caption="The F/V Enchantress and her crew pull into the Cordova Small Boat Harbor on July 30.
Photo by Cinthia Gibbens-Stimson/The Cordova Times"  data-description="">
<img
src="http://www.thecordovatimes.com/wp-content/uploads/2017/08/CT-08-04-SA-Summer-4-by-Stimson-632x420.jpg" alt="">
</a>
<figcaption
class = "td-slide-caption td-gallery-slide-content"><div
class = "td-gallery-slide-copywrite">The F/V Enchantress and her crew pull into the Cordova Small Boat Harbor on July 30.
Photo by Cinthia Gibbens-Stimson/The Cordova Times</div></figcaption>
</figure></div><div
class = "td-slide-item td-item5">
<figure
class="td-slide-galery-figure td-slide-popup-gallery">
<a
class="slide-gallery-image-link" href="http://www.thecordovatimes.com/wp-content/uploads/2017/08/CT-08-04-SA-Summer-3-by-Stimson.jpg" title="CT-08-04-SA-Summer-3-by-Stimson"  data-caption="This sailboat sat just outside of the Cordova boat harbor soaking up the evening Alaska sunshine on July 30.
Photo by Cinthia Gibbens-Stimson/The Cordova Times
"  data-description="">
<img
src="http://www.thecordovatimes.com/wp-content/uploads/2017/08/CT-08-04-SA-Summer-3-by-Stimson-632x420.jpg" alt="">
</a>
<figcaption
class = "td-slide-caption td-gallery-slide-content"><div
class = "td-gallery-slide-copywrite">This sailboat sat just outside of the Cordova boat harbor soaking up the evening Alaska sunshine on July 30.
Photo by Cinthia Gibbens-Stimson/The Cordova Times</div></figcaption>
</figure></div><div
class = "td-slide-item td-item6">
<figure
class="td-slide-galery-figure td-slide-popup-gallery">
<a
class="slide-gallery-image-link" href="http://www.thecordovatimes.com/wp-content/uploads/2017/08/CT-08-04-SA-Summer-2-by-Stimson.jpg" title="CT-08-04-SA-Summer-2-by-Stimson"  data-caption="The Lioness, owned by Steve and Wendy Ranney of Orca Adventure Lodge, prepares to pull into the dock in front of the lodge on July 30.
Photo by Cinthia Gibbens-Stimson/The Cordova Times"  data-description="">
<img
src="http://www.thecordovatimes.com/wp-content/uploads/2017/08/CT-08-04-SA-Summer-2-by-Stimson-632x420.jpg" alt="">
</a>
<figcaption
class = "td-slide-caption td-gallery-slide-content"><div
class = "td-gallery-slide-copywrite">The Lioness, owned by Steve and Wendy Ranney of Orca Adventure Lodge, prepares to pull into the dock in front of the lodge on July 30.
Photo by Cinthia Gibbens-Stimson/The Cordova Times</div></figcaption>
</figure></div><div
class = "td-slide-item td-item7">
<figure
class="td-slide-galery-figure td-slide-popup-gallery">
<a
class="slide-gallery-image-link" href="http://www.thecordovatimes.com/wp-content/uploads/2017/08/CT-08-04-SA-Summer-1-by-Stimson.jpg" title="CT-08-04-SA-Summer-1-by-Stimson"  data-caption="Cordova’s summer days have been few and far between this season, but on July 30, this pilot took advantage of clear evening skies, taking his floatplane off from Eyak Lake.
Photo by Cinthia Gibbens-Stimson/The Cordova Times
"  data-description="">
<img
src="http://www.thecordovatimes.com/wp-content/uploads/2017/08/CT-08-04-SA-Summer-1-by-Stimson-618x420.jpg" alt="">
</a>
<figcaption
class = "td-slide-caption td-gallery-slide-content"><div
class = "td-gallery-slide-copywrite">Cordova’s summer days have been few and far between this season, but on July 30, this pilot took advantage of clear evening skies, taking his floatplane off from Eyak Lake.
Photo by Cinthia Gibbens-Stimson/The Cordova Times</div></figcaption>
</figure></div><div
class = "td-slide-item td-item8">
<figure
class="td-slide-galery-figure td-slide-popup-gallery">
<a
class="slide-gallery-image-link" href="http://www.thecordovatimes.com/wp-content/uploads/2017/08/CT-08-04-SA-Pink-Jumper-2-by-Stimson.jpg" title="CT-08-04-SA-Pink-Jumper-2-by-Stimson"  data-caption="Pink salmon are prolific in front of Orca Adventure Lodge, where they’re schooling up, and jumping like mad near the beach. These photos taken on the evening of July 30 show frisky pink salmon already changing colors as they return to home waters to spawn.
Photo by Cinthia Gibbens-Stimson/The Cordova Times
"  data-description="">
<img
src="http://www.thecordovatimes.com/wp-content/uploads/2017/08/CT-08-04-SA-Pink-Jumper-2-by-Stimson-632x420.jpg" alt="">
</a>
<figcaption
class = "td-slide-caption td-gallery-slide-content"><div
class = "td-gallery-slide-copywrite">Pink salmon are prolific in front of Orca Adventure Lodge, where they’re schooling up, and jumping like mad near the beach. These photos taken on the evening of July 30 show frisky pink salmon already changing colors as they return to home waters to spawn.
Photo by Cinthia Gibbens-Stimson/The Cordova Times</div></figcaption>
</figure></div><div
class = "td-slide-item td-item9">
<figure
class="td-slide-galery-figure td-slide-popup-gallery">
<a
class="slide-gallery-image-link" href="http://www.thecordovatimes.com/wp-content/uploads/2017/08/CT-08-04-SA-Pink-Jumper-1-by-Stimson.jpg" title="CT-08-04-SA-Pink-Jumper-1-by-Stimson"  data-caption="Pink salmon are prolific in front of Orca Adventure Lodge, where they’re schooling up, and jumping like mad near the beach. These photos taken on the evening of July 30 show frisky pink salmon already changing colors as they return to home waters to spawn.
Photo by Cinthia Gibbens-Stimson/The Cordova Times"  data-description="">
<img
src="http://www.thecordovatimes.com/wp-content/uploads/2017/08/CT-08-04-SA-Pink-Jumper-1-by-Stimson-632x420.jpg" alt="">
</a>
<figcaption
class = "td-slide-caption td-gallery-slide-content"><div
class = "td-gallery-slide-copywrite">Pink salmon are prolific in front of Orca Adventure Lodge, where they’re schooling up, and jumping like mad near the beach. These photos taken on the evening of July 30 show frisky pink salmon already changing colors as they return to home waters to spawn.
Photo by Cinthia Gibbens-Stimson/The Cordova Times</div></figcaption>
</figure></div></div></div><div
class = "td-doubleSlider-2"><div
class = "td-slider"><div
class = "td-button td-item1"><div
class = "td-border"></div></div><div
class = "td-button td-item2"><div
class = "td-border"></div></div><div
class = "td-button td-item3"><div
class = "td-border"></div></div><div
class = "td-button td-item4"><div
class = "td-border"></div></div><div
class = "td-button td-item5"><div
class = "td-border"></div></div><div
class = "td-button td-item6"><div
class = "td-border"></div></div><div
class = "td-button td-item7"><div
class = "td-border"></div></div><div
class = "td-button td-item8"><div
class = "td-border"></div></div><div
class = "td-button td-item9"><div
class = "td-border"></div></div></div></div></div></div><div
class="crp_related "><h3>Related Stories</h3><ul><li><a
href="http://www.thecordovatimes.com/2017/06/30/week-photos-cordovas-fishing-boats/"    target="_blank" ><span
class="crp_title">This Week in Photos: Cordova&#8217;s Fishing Boats</span></a></li><li><a
href="http://www.thecordovatimes.com/2017/07/14/week-photos-cordovas-first-people/"    target="_blank" ><span
class="crp_title">This Week in Photos: Cordova&#8217;s First People</span></a></li><li><a
href="http://www.thecordovatimes.com/2017/06/09/baseball-season-folks/"    target="_blank" ><span
class="crp_title">This Week in Photos: It&#8217;s Baseball Season, Folks!</span></a></li><li><a
href="http://www.thecordovatimes.com/2017/06/09/week-photos-fire-department-dog-car-wash/"    target="_blank" ><span
class="crp_title">This Week in Photos: Fire Department Dog and Car Wash</span></a></li></ul><div
class="crp_clear"></div></div></div><footer><div
class="td-post-source-tags"></div><div
class="td-post-sharing td-post-sharing-bottom td-with-like"><span
class="td-post-share-title">SHARE</span><div
class="td-default-sharing">
<a
class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thecordovatimes.com%2F2017%2F08%2F04%2Fweek-photos-summer-cordova%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-facebook"></i><div
class="td-social-but-text">Facebook</div></a>
<a
class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=This+week+in+photos%3A+Summer+in+Cordova&url=http%3A%2F%2Fwww.thecordovatimes.com%2F2017%2F08%2F04%2Fweek-photos-summer-cordova%2F&via=thecordovatimes"><i
class="td-icon-twitter"></i><div
class="td-social-but-text">Twitter</div></a>
<a
class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.thecordovatimes.com/2017/08/04/week-photos-summer-cordova/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-googleplus"></i></a>
<a
class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.thecordovatimes.com/2017/08/04/week-photos-summer-cordova/&amp;media=http://www.thecordovatimes.com/wp-content/uploads/2017/08/CT-08-04-SA-Summer-5-by-Stimson.jpg&description=This+week+in+photos%3A+Summer+in+Cordova" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-pinterest"></i></a>
<a
class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=This+week+in+photos%3A+Summer+in+Cordova%20-%20http%3A%2F%2Fwww.thecordovatimes.com%2F2017%2F08%2F04%2Fweek-photos-summer-cordova%2F" ><i
class="td-icon-whatsapp"></i></a></div><div
class="td-classic-sharing"><ul><li
class="td-classic-facebook"><iframe
frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.thecordovatimes.com/2017/08/04/week-photos-summer-cordova/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li
class="td-classic-twitter"><a
href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.thecordovatimes.com/2017/08/04/week-photos-summer-cordova/" data-text="This week in photos: Summer in Cordova" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div
class="td-block-row td-post-next-prev"><div
class="td-block-span6 td-post-prev-post"><div
class="td-post-next-prev-content"><span>Previous article</span><a
href="http://www.thecordovatimes.com/2017/08/04/hazardous-waste-shipped-seattle/">Hazardous waste shipped out to Seattle</a></div></div><div
class="td-next-prev-separator"></div><div
class="td-block-span6 td-post-next-post"><div
class="td-post-next-prev-content"><span>Next article</span><a
href="http://www.thecordovatimes.com/2017/08/04/pws-commercial-harvest-tops-28-m/">PWS commercial harvest tops 28 M</a></div></div></div><div
class="author-box-wrap"><a
href="http://www.thecordovatimes.com/author/thecordovatimes/"><img
alt='' src='http://0.gravatar.com/avatar/ceeba3cb0474e20d6675547d6057f7ec?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/ceeba3cb0474e20d6675547d6057f7ec?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div
class="desc"><div
class="td-author-name vcard author"><span
class="fn"><a
href="http://www.thecordovatimes.com/author/thecordovatimes/">The Cordova Times</a></span></div><div
class="td-author-description">The Cordova Times is Prince William Sound's oldest newspaper, publishing since 1914. Send story ideas and news tips to news@thecordovatimes.com.</div><div
class="td-author-social"></div><div
class="clearfix"></div></div></div>	        <span
style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta
itemprop="name" content="The Cordova Times"></span><meta
itemprop="datePublished" content="2017-08-04T07:00:42+00:00"><meta
itemprop="dateModified" content="2017-08-02T16:34:04+00:00"><meta
itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.thecordovatimes.com/2017/08/04/week-photos-summer-cordova/"/><span
style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span
style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url" content="http://www.thecordovatimes.com/wp-content/uploads/2016/08/CT-Masthead3.png"></span><meta
itemprop="name" content="The Cordova Times"></span><meta
itemprop="headline " content="This week in photos: Summer in Cordova"><span
style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url" content="http://www.thecordovatimes.com/wp-content/uploads/2017/08/CT-08-04-SA-Summer-5-by-Stimson.jpg"><meta
itemprop="width" content="1024"><meta
itemprop="height" content="768"></span>        </footer></article><div
class="td_block_wrap td_block_related_posts td_uid_5_5984cb48df5c2_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_5_5984cb48df5c2" ><script>var block_td_uid_5_5984cb48df5c2=new tdBlock();block_td_uid_5_5984cb48df5c2.id="td_uid_5_5984cb48df5c2";block_td_uid_5_5984cb48df5c2.atts='{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5984cb48df5c2_rand","offset":"","css":"","live_filter":"cur_post_same_tags","live_filter_cur_post_id":9404,"live_filter_cur_post_author":"1"}';block_td_uid_5_5984cb48df5c2.td_column_number="3";block_td_uid_5_5984cb48df5c2.block_type="td_block_related_posts";block_td_uid_5_5984cb48df5c2.post_count="3";block_td_uid_5_5984cb48df5c2.found_posts="1351";block_td_uid_5_5984cb48df5c2.header_color="";block_td_uid_5_5984cb48df5c2.ajax_pagination_infinite_stop="";block_td_uid_5_5984cb48df5c2.max_num_pages="451";tdBlocksArray.push(block_td_uid_5_5984cb48df5c2);</script><h4 class="td-related-title"><a
id="td_uid_6_5984cb48e721b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5984cb48df5c2" href="#">RELATED ARTICLES</a><a
id="td_uid_7_5984cb48e7266" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5984cb48df5c2" href="#">MORE FROM AUTHOR</a></h4><div
id=td_uid_5_5984cb48df5c2 class="td_block_inner"><div
class="td-related-row"><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.thecordovatimes.com/2017/08/04/library-new-arrivals-library/" rel="bookmark" title="@ Your Library: New arrivals at the library"><img
width="218" height="150" class="entry-thumb" src="http://www.thecordovatimes.com/wp-content/uploads/2017/04/CT-04-07-@-your-library-1-218x150.jpg" alt="" title="@ Your Library: New arrivals at the library"/></a></div>                <a
href="http://www.thecordovatimes.com/category/community/" class="td-post-category">Community</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.thecordovatimes.com/2017/08/04/library-new-arrivals-library/" rel="bookmark" title="@ Your Library: New arrivals at the library">@ Your Library: New arrivals at the library</a></h3></div></div></div><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.thecordovatimes.com/2017/08/04/flag-football-comes-town/" rel="bookmark" title="Flag football comes to town"><img
width="218" height="150" class="entry-thumb" src="http://www.thecordovatimes.com/wp-content/uploads/2017/08/CT-08-04-Flag-Football-by-ORourke-1-218x150.jpg" alt="" title="Flag football comes to town"/></a></div>                <a
href="http://www.thecordovatimes.com/category/local/" class="td-post-category">Local</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.thecordovatimes.com/2017/08/04/flag-football-comes-town/" rel="bookmark" title="Flag football comes to town">Flag football comes to town</a></h3></div></div></div><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.thecordovatimes.com/2017/08/04/pws-commercial-harvest-tops-28-m/" rel="bookmark" title="PWS commercial harvest tops 28 M"><img
width="218" height="150" class="entry-thumb" src="http://www.thecordovatimes.com/wp-content/uploads/2017/08/CT-08-04-SA-Pink-Jumper-2-by-Stimson-218x150.jpg" alt="" title="PWS commercial harvest tops 28 M"/></a></div>                <a
href="http://www.thecordovatimes.com/category/fisheries/" class="td-post-category">Fisheries</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.thecordovatimes.com/2017/08/04/pws-commercial-harvest-tops-28-m/" rel="bookmark" title="PWS commercial harvest tops 28 M">PWS commercial harvest tops 28 M</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5984cb48df5c2" data-td_block_id="td_uid_5_5984cb48df5c2"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5984cb48df5c2" data-td_block_id="td_uid_5_5984cb48df5c2"><i
class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div
class="td-pb-span4 td-main-sidebar" role="complementary"><div
class="td-ss-main-sidebar"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div
class="td-g-rec td-g-rec-id-sidebar "> <script type="text/javascript">var td_screen_width=window.innerWidth;if(td_screen_width>=1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7398005988893005" data-ad-slot="9193980276"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=1019&&td_screen_width<1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7398005988893005" data-ad-slot="9193980276"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=768&&td_screen_width<1019){document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7398005988893005" data-ad-slot="9193980276"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width<768){document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7398005988893005" data-ad-slot="9193980276"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}</script> </div><aside
class="widget widget_text"><div
class="textwidget"></div>
</aside><aside
class="widget widget_text"><div
class="textwidget"></div>
</aside>		<aside
class="widget widget_recent_entries"><div
class="block-title"><span>Recent Posts</span></div><ul><li>
<a
href="http://www.thecordovatimes.com/2017/08/04/library-new-arrivals-library/">@ Your Library: New arrivals at the library</a></li><li>
<a
href="http://www.thecordovatimes.com/2017/08/04/flag-football-comes-town/">Flag football comes to town</a></li><li>
<a
href="http://www.thecordovatimes.com/2017/08/04/pws-commercial-harvest-tops-28-m/">PWS commercial harvest tops 28 M</a></li><li>
<a
href="http://www.thecordovatimes.com/2017/08/04/week-photos-summer-cordova/">This week in photos: Summer in Cordova</a></li><li>
<a
href="http://www.thecordovatimes.com/2017/08/04/hazardous-waste-shipped-seattle/">Hazardous waste shipped out to Seattle</a></li></ul>
</aside>		<aside
class="widget widget_text"><div
class="textwidget"></div>
</aside><aside
class="widget tribe-events-adv-list-widget"><div
class="block-title"><span>Upcoming Events</span></div><div
class="type-tribe_events post-8887 tribe-clearfix tribe-events-category-arts tribe-events-venue-8889 tribe-events-first tribe-events-last"><div
class="tribe-mini-calendar-event event-0  first  last "><div
class="list-date">
<span
class="list-dayname">
Fri			</span>
<span
class="list-daynumber">04</span></div><div
class="list-info"><h2 class="tribe-events-title">
<a
href="http://www.thecordovatimes.com/event/tony-hoovers-art-display/" rel="bookmark">Tony Hoover’s art on display</a></h2><div
class="tribe-events-duration">
<span
class="tribe-event-date-start">July 1</span> - <span
class="tribe-event-date-end">August 31</span></div><div
class="tribe-events-location tribe-section-s">
<span
class="tribe-events-venue"><a
href="http://www.thecordovatimes.com/venue/ilanka-cultural-center/" title="Ilanka Cultural Center">Ilanka Cultural Center</a></span></div></div></div></div><div
class="type-tribe_events post-9409 tribe-clearfix tribe-events-category-sales tribe-events-first tribe-events-last"><div
class="tribe-mini-calendar-event event-0  first  last "><div
class="list-date">
<span
class="list-dayname">
Fri			</span>
<span
class="list-daynumber">04</span></div><div
class="list-info"><h2 class="tribe-events-title">
<a
href="http://www.thecordovatimes.com/event/rummage-sale-sunset-view-apartments/" rel="bookmark">Rummage Sale &#8211; Sunset View Apartments</a></h2><div
class="tribe-events-duration">
<span
class="tribe-event-date-start">August 4 at 10:00 am</span> - <span
class="tribe-event-date-end">August 5 at 3:00 pm</span></div></div></div></div><div
class="type-tribe_events post-8898 tribe-clearfix tribe-events-category-community-events tribe-events-venue-8900 tribe-events-first tribe-events-last"><div
class="tribe-mini-calendar-event event-0  first  last "><div
class="list-date">
<span
class="list-dayname">
Fri			</span>
<span
class="list-daynumber">04</span></div><div
class="list-info"><h2 class="tribe-events-title">
<a
href="http://www.thecordovatimes.com/event/u-s-coast-guard-appreciation-luncheon/" rel="bookmark">U.S. Coast Guard appreciation luncheon</a></h2><div
class="tribe-events-duration">
<span
class="tribe-event-date-start">August 4 at 11:00 am</span> - <span
class="tribe-event-time">2:00 pm</span></div><div
class="tribe-events-location tribe-section-s">
<span
class="tribe-events-venue"><a
href="http://www.thecordovatimes.com/venue/the-little-chapel/" title="The Little Chapel">The Little Chapel</a></span></div></div></div></div><div
class="type-tribe_events post-9411 tribe-clearfix tribe-events-category-arts tribe-events-first tribe-events-last"><div
class="tribe-mini-calendar-event event-0  first  last "><div
class="list-date">
<span
class="list-dayname">
Fri			</span>
<span
class="list-daynumber">04</span></div><div
class="list-info"><h2 class="tribe-events-title">
<a
href="http://www.thecordovatimes.com/event/alaska-souvenirs-opening/" rel="bookmark">Alaska Souvenirs opening</a></h2><div
class="tribe-events-duration">
<span
class="tribe-event-date-start">August 4 at 5:00 pm</span> - <span
class="tribe-event-time">7:00 pm</span></div></div></div></div><div
class="type-tribe_events post-9291 tribe-clearfix tribe-events-category-family tribe-events-venue-8900 tribe-events-first tribe-events-last"><div
class="tribe-mini-calendar-event event-0  first  last "><div
class="list-date">
<span
class="list-dayname">
Mon			</span>
<span
class="list-daynumber">07</span></div><div
class="list-info"><h2 class="tribe-events-title">
<a
href="http://www.thecordovatimes.com/event/maker-fun-factory-vbs/" rel="bookmark">Maker Fun Factory VBS</a></h2><div
class="tribe-events-duration">
<span
class="tribe-event-date-start">August 7 at 9:00 am</span> - <span
class="tribe-event-date-end">August 11 at 12:00 pm</span></div><div
class="tribe-events-location tribe-section-s">
<span
class="tribe-events-venue"><a
href="http://www.thecordovatimes.com/venue/the-little-chapel/" title="The Little Chapel">The Little Chapel</a></span></div></div></div></div><p
class="tribe-events-widget-link">
<a
href="http://www.thecordovatimes.com/events/" rel="bookmark">
View More&hellip;		</a></p></aside><script type="application/ld+json">[{"@context":"http://schema.org","@type":"Event","name":"Tony Hoover\u2019s art on display","description":"&lt;p&gt;Robert A. \u201cTony\u201d Hoover\u2019s artwork is on display at the Ilanka Cultural Center. The show will remain featured in the gallery until further notice. Ilanka Cultural Center is open\u00a010 a.m. to 5 p.m.\u00a0Monday-Friday\u00a0and located at 110 Nicholoff Way, Cordova.&lt;/p&gt;\\n","image":"http://www.thecordovatimes.com/wp-content/uploads/2017/06/CT-6-30-SA-Tony-Hoover-Exhibit-1.jpg","url":"http://www.thecordovatimes.com/event/tony-hoovers-art-display/","startDate":"2017-07-01T08:00:00+00:00","endDate":"2017-09-01T07:59:59+00:00","location":{"@type":"Place","name":"Ilanka Cultural Center","description":"","image":"http://www.thecordovatimes.com/wp-content/uploads/2017/06/CT_default.png","url":"http://www.thecordovatimes.com/venue/ilanka-cultural-center/","address":{"addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":37.09024,"longitude":-95.712891},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"Rummage Sale &#8211; Sunset View Apartments","description":"&lt;p&gt;There will be rummage sale at Sunset View Apartments from 10 a.m. to 3 p.m. Aug. 4 and Aug. 5.&lt;/p&gt;\\n","image":"http://www.thecordovatimes.com/wp-content/uploads/2017/06/CT_default.png","url":"http://www.thecordovatimes.com/event/rummage-sale-sunset-view-apartments/","startDate":"2017-08-04T18:00:00+00:00","endDate":"2017-08-05T23:00:00+00:00"},{"@context":"http://schema.org","@type":"Event","name":"U.S. Coast Guard appreciation luncheon","description":"&lt;p&gt;The community is invited to join the Native Village of Eyak for a U.S. Coast Guard appreciation luncheon from 11 a.m. to 2 p.m. Friday, Aug. 4 at The Little Chapel.&lt;/p&gt;\\n","image":"http://www.thecordovatimes.com/wp-content/uploads/2016/08/USCG.jpg","url":"http://www.thecordovatimes.com/event/u-s-coast-guard-appreciation-luncheon/","startDate":"2017-08-04T19:00:00+00:00","endDate":"2017-08-04T22:00:00+00:00","location":{"@type":"Place","name":"The Little Chapel","description":"","image":"http://www.thecordovatimes.com/wp-content/uploads/2017/06/CT_default.png","url":"http://www.thecordovatimes.com/venue/the-little-chapel/","address":{"addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":37.09024,"longitude":-95.712891},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"Alaska Souvenirs opening","description":"&lt;p&gt;Cordova artist Karl Becker\u2019s watercolor exhibit \u201cAlaskan Souvenirs\u201d opens at the Conoco-Philips Gallery at Alaska Pacific University\u2019s Grant Hall in Anchorage. The opening reception will be today from 5 p.m. to 7 p.m. For more information contact Karl Becker at k.becker.watercolors@gmail.com.&lt;/p&gt;\\n","image":"http://www.thecordovatimes.com/wp-content/uploads/2017/08/CT-08-04-Around-Town-Becker-exhibit.jpg","url":"http://www.thecordovatimes.com/event/alaska-souvenirs-opening/","startDate":"2017-08-05T01:00:00+00:00","endDate":"2017-08-05T03:00:00+00:00"},{"@context":"http://schema.org","@type":"Event","name":"Maker Fun Factory VBS","description":"&lt;p&gt;Bible learning activities, songs, games and more are on the agenda for the Little Chapel\u2019s Maker Fun Factory Vacation Bible School Aug. 7 through Aug. 11 for youngsters ages 4 through 6th graders. The program will run from 9 a.m. to noon daily, and lunch will be served. Organizers of the event, which is free [&hellip;]&lt;/p&gt;\\n","image":"http://www.thecordovatimes.com/wp-content/uploads/2017/07/CT-07-28-No-Salvation-1-by-Stimson.jpg","url":"http://www.thecordovatimes.com/event/maker-fun-factory-vbs/","startDate":"2017-08-07T17:00:00+00:00","endDate":"2017-08-11T20:00:00+00:00","location":{"@type":"Place","name":"The Little Chapel","description":"","image":"http://www.thecordovatimes.com/wp-content/uploads/2017/06/CT_default.png","url":"http://www.thecordovatimes.com/venue/the-little-chapel/","address":{"addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":37.09024,"longitude":-95.712891},"telephone":"","sameAs":""}}]</script><aside
class="widget widget_text"><div
class="textwidget"></div>
</aside><aside
class="widget widget_media_image"><a
href="http://www.thecordovatimes.com" class="" rel="" target=""><img
width="300" height="250" src="http://www.thecordovatimes.com/wp-content/uploads/2017/07/Bike-Landscape-Home-300x250.jpg" class="image wp-image-8878  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://www.thecordovatimes.com/wp-content/uploads/2017/07/Bike-Landscape-Home.jpg 300w, http://www.thecordovatimes.com/wp-content/uploads/2017/07/Bike-Landscape-Home-120x100.jpg 120w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><div
class="td_block_wrap td_block_social_counter td_block_widget td_uid_9_5984cb4916644_rand td-social-style4 td-social-colored td-pb-border-top"><h4 class="block-title"><span>STAY CONNECTED</span></h4><div
class="td-social-list"><div
class="td_social_type td-pb-margin-side td_social_facebook"><div
class="td-social-box"><div
class="td-sp td-sp-facebook"></div><span
class="td_social_info">2,523</span><span
class="td_social_info td_social_info_name">Fans</span><span
class="td_social_button"><a
href="https://www.facebook.com/thecordovatimes" target="_blank">Like</a></span></div></div><div
class="td_social_type td-pb-margin-side td_social_twitter"><div
class="td-social-box"><div
class="td-sp td-sp-twitter"></div><span
class="td_social_info">88</span><span
class="td_social_info td_social_info_name">Followers</span><span
class="td_social_button"><a
href="https://twitter.com/@thecordovatimes" target="_blank">Follow</a></span></div></div><div
class="clearfix"></div></div></div> <aside
class="widget widget_text"><div
class="textwidget"></div>
</aside><aside
class="widget widget_archive"><div
class="block-title"><span>Cordova Archives</span></div>		<label
class="screen-reader-text" for="archives-dropdown-3">Cordova Archives</label>
<select
id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'><option
value="">Select Month</option><option
value='http://www.thecordovatimes.com/2017/08/'> August 2017</option><option
value='http://www.thecordovatimes.com/2017/07/'> July 2017</option><option
value='http://www.thecordovatimes.com/2017/06/'> June 2017</option><option
value='http://www.thecordovatimes.com/2017/05/'> May 2017</option><option
value='http://www.thecordovatimes.com/2017/04/'> April 2017</option><option
value='http://www.thecordovatimes.com/2017/03/'> March 2017</option><option
value='http://www.thecordovatimes.com/2017/02/'> February 2017</option><option
value='http://www.thecordovatimes.com/2017/01/'> January 2017</option><option
value='http://www.thecordovatimes.com/2016/12/'> December 2016</option><option
value='http://www.thecordovatimes.com/2016/11/'> November 2016</option><option
value='http://www.thecordovatimes.com/2016/10/'> October 2016</option><option
value='http://www.thecordovatimes.com/2016/09/'> September 2016</option><option
value='http://www.thecordovatimes.com/2016/08/'> August 2016</option><option
value='http://www.thecordovatimes.com/2016/07/'> July 2016</option><option
value='http://www.thecordovatimes.com/2016/06/'> June 2016</option><option
value='http://www.thecordovatimes.com/2016/05/'> May 2016</option></select>
</aside><aside
class="widget widget_search"><div
class="block-title"><span>Search</span></div><form
method="get" class="td-search-form-widget" action="http://www.thecordovatimes.com/"><div
role="search">
<input
class="td-widget-search-input" type="text" value="" name="s" id="s" /><input
class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" /></div></form></aside></div></div></div></div></div><div
class="td-footer-wrapper td-footer-template-4"><div
class="td-container"><div
class="td-pb-row"><div
class="td-pb-span12"></div></div><div
class="td-pb-row"><div
class="td-pb-span12"><div
class="td-footer-info"><div
class="footer-logo-wrap"><a
href="http://www.thecordovatimes.com/"><img
src="http://www.thecordovatimes.com/wp-content/uploads/2016/08/IconSMALL.png" alt="The Cordova Times" title=""/></a></div><div
class="footer-text-wrap">Prince William Sound's Oldest Newspaper. Established 1914. Tribally owned.<div
class="footer-email-wrap">Contact us: <a
href="mailto:news@thecordovatimes.com">news@thecordovatimes.com</a></div></div><div
class="footer-social-wrap td-social-style-2"></div></div></div></div></div></div><div
class="td-sub-footer-container"><div
class="td-container"><div
class="td-pb-row"><div
class="td-pb-span7 td-sub-footer-menu"><div
class="menu-sub-menu-container"><ul
id="menu-sub-menu-1" class="td-subfooter-menu"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-3421"><a
href="http://www.thecordovatimes.com/">Home</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3414"><a
href="http://www.thecordovatimes.com/advertise/">Advertise</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3406"><a
href="http://www.thecordovatimes.com/subscribe/">Subscribe</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3408"><a
href="http://www.thecordovatimes.com/about-us/">About Us</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3407"><a
href="http://www.thecordovatimes.com/contact-us/">Contact Us</a></li></ul></div></div><div
class="td-pb-span5 td-sub-footer-copy">
&copy; 2016 The Cordova Times and Native Village of Eyak. All rights reserved.</div></div></div></div></div> <script>(function(body){'use strict';body.className=body.className.replace(/\btribe-no-js\b/,'tribe-js');})(document.body);</script> <div
class="td-more-articles-box">
<i
class="td-icon-close td-close-more-articles-box"></i>
<span
class="td-more-articles-box-title">MORE STORIES</span><div
class="td-content-more-articles-box"><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="http://www.thecordovatimes.com/2017/08/04/library-new-arrivals-library/" rel="bookmark" title="@ Your Library: New arrivals at the library"><img
width="100" height="70" class="entry-thumb" src="http://www.thecordovatimes.com/wp-content/uploads/2017/04/CT-04-07-@-your-library-1-100x70.jpg" alt="" title="@ Your Library: New arrivals at the library"/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.thecordovatimes.com/2017/08/04/library-new-arrivals-library/" rel="bookmark" title="@ Your Library: New arrivals at the library">@ Your Library: New arrivals at the library</a></h3><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-08-04T07:00:58+00:00" >August 4, 2017</time></span></div></div></div><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="http://www.thecordovatimes.com/2017/08/04/flag-football-comes-town/" rel="bookmark" title="Flag football comes to town"><img
width="100" height="70" class="entry-thumb" src="http://www.thecordovatimes.com/wp-content/uploads/2017/08/CT-08-04-Flag-Football-by-ORourke-1-100x70.jpg" alt="" title="Flag football comes to town"/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.thecordovatimes.com/2017/08/04/flag-football-comes-town/" rel="bookmark" title="Flag football comes to town">Flag football comes to town</a></h3><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-08-04T07:00:45+00:00" >August 4, 2017</time></span></div></div></div><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="http://www.thecordovatimes.com/2017/08/04/pws-commercial-harvest-tops-28-m/" rel="bookmark" title="PWS commercial harvest tops 28 M"><img
width="100" height="70" class="entry-thumb" src="http://www.thecordovatimes.com/wp-content/uploads/2017/08/CT-08-04-SA-Pink-Jumper-2-by-Stimson-100x70.jpg" alt="" title="PWS commercial harvest tops 28 M"/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.thecordovatimes.com/2017/08/04/pws-commercial-harvest-tops-28-m/" rel="bookmark" title="PWS commercial harvest tops 28 M">PWS commercial harvest tops 28 M</a></h3><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-08-04T07:00:44+00:00" >August 4, 2017</time></span></div></div></div></div></div><style type="text/css" media="screen">body.td-animation-stack-type0 .td-animation-stack .entry-thumb, body.td-animation-stack-type0 .post
img{opacity:100}</style> <script type='text/javascript'>var tribe_l10n_datatables={"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};</script><link
rel='stylesheet' id='hugeit_custom_style-css'  href='http://www.thecordovatimes.com?hugeit_custom_css=1&#038;ver=4.8.1' type='text/css' media='all' /> <script type='text/javascript'>var wpcf7={"apiSettings":{"root":"http:\/\/www.thecordovatimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};</script> <script type='text/javascript' src='http://www.thecordovatimes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script> <script type='text/javascript' src='http://www.thecordovatimes.com/wp-content/themes/Newspaper/js/tagdiv_theme.js'></script> <script type='text/javascript' src='http://www.thecordovatimes.com/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='http://www.thecordovatimes.com/wp-includes/js/wp-embed.min.js'></script> <script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list.tribe-events-loop.tribe-event-featured,.tribe-events-list#tribe-events-day.tribe-events-loop.tribe-event-featured,.type-tribe_events.tribe-events-photo-event.tribe-event-featured.tribe-events-photo-event-wrap,.type-tribe_events.tribe-events-photo-event.tribe-event-featured.tribe-events-photo-event-wrap:hover{background-color:<%=general_theme.button_bg%>;}#tribe-events-content table.tribe-events-calendar.type-tribe_events.tribe-event-featured{background-color:<%=general_theme.button_bg%>;}.tribe-events-list-widget.tribe-event-featured,.tribe-events-venue-widget.tribe-event-featured,.tribe-mini-calendar-list-wrapper.tribe-event-featured,.tribe-events-adv-list-widget.tribe-event-featured.tribe-mini-calendar-event{background-color:<%=general_theme.button_bg%>;}.tribe-grid-body.tribe-event-featured.tribe-events-week-hourly-single{background-color:rgba(<%=general_theme.button_bg_hex_red%>,<%=general_theme.button_bg_hex_green%>,<%=general_theme.button_bg_hex_blue%>,.7);border-color:<%=general_theme.button_bg%>;}.tribe-grid-body.tribe-event-featured.tribe-events-week-hourly-single:hover{background-color:<%=general_theme.button_bg%>;}.tribe-button{background-color:<%=general_theme.button_bg%>;color:<%=general_theme.button_color%>;}.tribe-button:hover,.tribe-button:active,.tribe-button:focus{background-color:<%=general_theme.button_bg_hover%>;}#tribe-events.tribe-event-featured.tribe-button:hover{color:<%=general_theme.button_color_hover%>;}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover{background-color:#157f9d}#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured{background-color:#157f9d}.tribe-events-list-widget .tribe-event-featured,
.tribe-events-venue-widget .tribe-event-featured,
.tribe-mini-calendar-list-wrapper .tribe-event-featured,
.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event{background-color:#157f9d}.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single{background-color:rgba(21,127,157, .7 );border-color:#157f9d}.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover{background-color:#157f9d}.tribe-button{background-color:#157f9d;color:#fff}.tribe-button:hover,.tribe-button:active,.tribe-button:focus{background-color:#0c485a}#tribe-events .tribe-event-featured .tribe-button:hover{color:#031216}</style> <script>jQuery(document).ready(function(){scroll_events.bind_events({universal:1,gtm:0,scroll_elements:[],click_elements:[{'select':'#cw-banner','category':'Events Page','action':'Click','label':'Cordova Wireless','bounce':'false','evalue':''},{'select':'#eyak-inn','category':'Home Page','action':'Click','label':'Eyak Inn','bounce':'false','evalue':''},{'select':'#anhb','category':'Home Page','action':'Click','label':'ANHB','bounce':'false','evalue':''}],});});</script> <script>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</script> </body></html>
<!--
*** This site runs WP Super Minify plugin v1.5.1 - http://wordpress.org/plugins/wp-super-minify ***
*** Total size saved: 19.561% | Size before compression: 135014 bytes | Size after compression: 108604 bytes. ***
-->