<!doctype html >
<!--[if IE 8]><html
class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html
class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html
lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]--><head><title>Fish Factor: Company promotes farmed fish to save wild seafood -The Cordova Times</title><meta
charset="UTF-8" /><meta
property="fb:app_id" content="966242223397117" /><meta
name="viewport" content="width=device-width, initial-scale=1.0"><link
rel="pingback" href="https://www.thecordovatimes.com/xmlrpc.php" /><meta
property="og:image" content="https://www.thecordovatimes.com/wp-content/uploads/2017/11/Farmed-Fish.jpg" /><meta
name="author" content="Laine Welch"><link
rel="canonical" href="https://www.thecordovatimes.com/2017/11/28/fish-factor-company-promotes-farmed-fish-save-wild-seafood/" /><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="Fish Factor: Company promotes farmed fish to save wild seafood -The Cordova Times" /><meta
property="og:description" content="Recurring news headlines that have widely circulated about alarming declines of Pacific salmon have spawned a savvy new marketing strategy that tells consumers they can help save wild fish by eating farmed. Earlier this year actor Leonardo DiCaprio invested in a company called LoveTheWild  (“a champion of sustainable, delicious fish”), which is promoting its oven-ready farmed &hellip;" /><meta
property="og:url" content="https://www.thecordovatimes.com/2017/11/28/fish-factor-company-promotes-farmed-fish-save-wild-seafood/" /><meta
property="og:site_name" content="The Cordova Times" /><meta
property="article:publisher" content="http://www.facebook.com/thecordovatimes" /><meta
property="article:tag" content="alaska" /><meta
property="article:tag" content="ASMI" /><meta
property="article:tag" content="cordova" /><meta
property="article:tag" content="farmed fish" /><meta
property="article:tag" content="Fish Factor" /><meta
property="article:tag" content="fisheries" /><meta
property="article:tag" content="Frankenfish" /><meta
property="article:tag" content="leonardo dicaprio" /><meta
property="article:tag" content="news" /><meta
property="article:tag" content="salmon" /><meta
property="article:section" content="Fish Factor" /><meta
property="article:published_time" content="2017-11-28T10:58:00-09:00" /><meta
property="fb:app_id" content="1401735516521836" /><meta
property="og:image" content="https://www.thecordovatimes.com/wp-content/uploads/2017/11/Farmed-Fish.jpg" /><meta
property="og:image:secure_url" content="https://www.thecordovatimes.com/wp-content/uploads/2017/11/Farmed-Fish.jpg" /><meta
property="og:image:width" content="890" /><meta
property="og:image:height" content="598" /><meta
name="twitter:card" content="summary_large_image" /><meta
name="twitter:description" content="Recurring news headlines that have widely circulated about alarming declines of Pacific salmon have spawned a savvy new marketing strategy that tells consumers they can help save wild fish by eating farmed. Earlier this year actor Leonardo DiCaprio invested in a company called LoveTheWild  (“a champion of sustainable, delicious fish”), which is promoting its oven-ready farmed [&hellip;]" /><meta
name="twitter:title" content="Fish Factor: Company promotes farmed fish to save wild seafood -The Cordova Times" /><meta
name="twitter:site" content="@thecordovatimes" /><meta
name="twitter:image" content="https://www.thecordovatimes.com/wp-content/uploads/2017/11/Farmed-Fish.jpg" /><meta
name="twitter:creator" content="@thecordovatimes" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.thecordovatimes.com\/","name":"The Cordova Times","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.thecordovatimes.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="The Cordova Times &raquo; Feed" href="https://www.thecordovatimes.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="The Cordova Times &raquo; Comments Feed" href="https://www.thecordovatimes.com/comments/feed/" /><link
rel="alternate" type="text/calendar" title="The Cordova Times &raquo; iCal Feed" href="https://www.thecordovatimes.com/events/?ical=1" /><link
rel="alternate" type="application/rss+xml" title="The Cordova Times &raquo; Fish Factor: Company promotes farmed fish to save wild seafood Comments Feed" href="https://www.thecordovatimes.com/2017/11/28/fish-factor-company-promotes-farmed-fish-save-wild-seafood/feed/" /> <script type="text/javascript" data-cfasync="false">var disableStr='ga-disable-UA-83533033-1';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}
if(__gaTrackerIsOptedOut()){window[disableStr]=true;}
function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-83533033-1','auto');__gaTracker('set','forceSSL',true);__gaTracker('require','displayfeatures');__gaTracker('require','linkid','linkid.js');__gaTracker('send','pageview');</script> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thecordovatimes.com\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://www.thecordovatimes.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css' type='text/css' media='all' /><link
rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='https://www.thecordovatimes.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css' type='text/css' media='all' /><link
rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='https://www.thecordovatimes.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css' type='text/css' media='all' /><link
rel='stylesheet' id='Total_Soft_Poll-css'  href='https://www.thecordovatimes.com/wp-content/plugins/Poll/CSS/Total-Soft-Poll-Widget.css' type='text/css' media='all' /><link
rel='stylesheet' id='fontawesome-css-css'  href='https://www.thecordovatimes.com/wp-content/plugins/Poll/CSS/totalsoft.css' type='text/css' media='all' /><link
rel='stylesheet' id='contact-form-7-css'  href='https://www.thecordovatimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' /><link
rel='stylesheet' id='bwg_frontend-css'  href='https://www.thecordovatimes.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css' type='text/css' media='all' /><link
rel='stylesheet' id='bwg_font-awesome-css'  href='https://www.thecordovatimes.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css' type='text/css' media='all' /><link
rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='https://www.thecordovatimes.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css' type='text/css' media='all' /><link
rel='stylesheet' id='bwg_sumoselect-css'  href='https://www.thecordovatimes.com/wp-content/plugins/photo-gallery/css/sumoselect.css' type='text/css' media='all' /><link
rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.thecordovatimes.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css' type='text/css' media='all' /><link
rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.thecordovatimes.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' /><link
rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='https://www.thecordovatimes.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='https://www.thecordovatimes.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='https://www.thecordovatimes.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css' type='text/css' media='only screen and (max-width: 768px)' /><link
rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='https://www.thecordovatimes.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css' type='text/css' media='only screen and (max-width: 768px)' /><link
rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.9' type='text/css' media='all' /><link
rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.9' type='text/css' media='all' /><link
rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=PT+Sans+Caption%3A400%2C700%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C700%7CPT+Serif+Caption%3A400%2C700&#038;ver=4.9' type='text/css' media='all' /><link
rel='stylesheet' id='js_composer_front-css'  href='https://www.thecordovatimes.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='td-theme-css'  href='https://www.thecordovatimes.com/wp-content/themes/Newspaper/style.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.thecordovatimes.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://www.thecordovatimes.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript' src='https://www.thecordovatimes.com/wp-content/plugins/wp-google-analytics-events/js/ga-scroll-events.js'></script> <script type='text/javascript'>var monsterinsights_frontend={"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.thecordovatimes.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};</script> <script type='text/javascript' src='https://www.thecordovatimes.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script> <script type='text/javascript' src='https://www.thecordovatimes.com/wp-includes/js/jquery/ui/core.min.js'></script> <script type='text/javascript'>var object={"ajaxurl":"https:\/\/www.thecordovatimes.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://www.thecordovatimes.com/wp-content/plugins/Poll/JS/Total-Soft-Poll-Widget.js'></script> <script type='text/javascript' src='https://www.thecordovatimes.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js'></script> <script type='text/javascript'>var bwg_objectsL10n={"bwg_select_tag":"Select Tag","bwg_search":"Search"};</script> <script type='text/javascript' src='https://www.thecordovatimes.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js'></script> <script type='text/javascript' src='https://www.thecordovatimes.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js'></script> <script type='text/javascript' src='https://www.thecordovatimes.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js'></script> <script type='text/javascript' src='https://www.thecordovatimes.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js'></script> <script type='text/javascript'>var bwg_objectL10n={"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};</script> <script type='text/javascript' src='https://www.thecordovatimes.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js'></script> <script type='text/javascript' src='https://www.thecordovatimes.com/wp-content/plugins/photo-gallery/js/jquery.raty.js'></script> <script type='text/javascript' src='https://www.thecordovatimes.com/wp-content/plugins/photo-gallery/js/jquery.featureCarousel.js'></script> <script type='text/javascript' src='https://www.thecordovatimes.com/wp-content/plugins/photo-gallery/js/3DEngine/3DEngine.js'></script> <script type='text/javascript' src='https://www.thecordovatimes.com/wp-content/plugins/photo-gallery/js/3DEngine/Sphere.js'></script> <script type='text/javascript'>var wpp_params={"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/www.thecordovatimes.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"13150","token":"09bea77732"};</script> <script type='text/javascript' src='https://www.thecordovatimes.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js'></script> <link
rel='https://api.w.org/' href='https://www.thecordovatimes.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thecordovatimes.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thecordovatimes.com/wp-includes/wlwmanifest.xml" /><meta
name="generator" content="WordPress 4.9" /><link
rel='shortlink' href='https://www.thecordovatimes.com/?p=13150' /><link
rel="alternate" type="application/json+oembed" href="https://www.thecordovatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecordovatimes.com%2F2017%2F11%2F28%2Ffish-factor-company-promotes-farmed-fish-save-wild-seafood%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://www.thecordovatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecordovatimes.com%2F2017%2F11%2F28%2Ffish-factor-company-promotes-farmed-fish-save-wild-seafood%2F&#038;format=xml" /><meta
name="tec-api-version" content="v1"><meta
name="tec-api-origin" content="https://www.thecordovatimes.com"><link
rel="https://theeventscalendar.com/" href="https://www.thecordovatimes.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta
name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link
rel="stylesheet" type="text/css" href="https://www.thecordovatimes.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link
rel="stylesheet" type="text/css" href="https://www.thecordovatimes.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><style type='text/css'>.ai-viewport-3{display:none !important}.ai-viewport-2{display:none !important}.ai-viewport-1{display:inherit !important}.ai-viewport-0{display:none !important}@media (min-width: 768px) and (max-width: 979px){.ai-viewport-1{display:none !important}.ai-viewport-2{display:inherit !important}}@media (max-width: 767px){.ai-viewport-1{display:none !important}.ai-viewport-3{display:inherit !important}}</style> <script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var tds_login_sing_in_widget="show";var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_animation_stack_effect="type0";var tds_animation_stack=true;var td_animation_stack_specific_selectors=".entry-thumb, img";var td_animation_stack_general_selectors=".td-animation-stack img, .post img";var td_ajax_url="https:\/\/www.thecordovatimes.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.3";var td_get_template_directory_uri="https:\/\/www.thecordovatimes.com\/wp-content\/themes\/Newspaper";var tds_snap_menu="snap";var tds_logo_on_sticky="";var tds_header_style="9";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="show";var tds_more_articles_on_post_time_to_wait="1";var tds_more_articles_on_post_pages_distance_from_top=1200;var tds_theme_color_site_wide="#43a6aa";var tds_smart_sidebar="";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var td_ad_background_click_link="";var td_ad_background_click_target="";</script> <style>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</style><link
rel="icon" href="https://www.thecordovatimes.com/wp-content/uploads/2016/05/cropped-Icon-32x32.png" sizes="32x32" /><link
rel="icon" href="https://www.thecordovatimes.com/wp-content/uploads/2016/05/cropped-Icon-192x192.png" sizes="192x192" /><link
rel="apple-touch-icon-precomposed" href="https://www.thecordovatimes.com/wp-content/uploads/2016/05/cropped-Icon-180x180.png" /><meta
name="msapplication-TileImage" content="https://www.thecordovatimes.com/wp-content/uploads/2016/05/cropped-Icon-270x270.png" />
<noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body
class="post-template-default single single-post postid-13150 single-format-standard tribe-no-js fish-factor-company-promotes-farmed-fish-save-wild-seafood single_template wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div
class="td-scroll-up"><i
class="td-icon-menu-up"></i></div><div
class="td-menu-background"></div><div
id="td-mobile-nav"><div
class="td-mobile-container"><div
class="td-menu-socials-wrap"><div
class="td-menu-socials">
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.facebook.com/thecordovatimes/" title="Facebook">
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.instagram.com/thecordovatimes/" title="Instagram">
<i
class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://twitter.com/thecordovatimes" title="Twitter">
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div
class="td-mobile-close">
<a
href="#"><i
class="td-icon-close-mobile"></i></a></div></div><div
class="td-menu-login-section"><div
class="td-guest-wrap"><div
class="td-menu-avatar"><div
class="td-avatar-container"><img
alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div><div
class="td-menu-login"><a
id="login-link-mob">Sign in</a></div></div></div><div
class="td-mobile-content"><div
class="menu-main-menu-container"><ul
id="menu-main-menu" class="td-mobile-main-menu"><li
id="menu-item-2122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-2122"><a
href="https://www.thecordovatimes.com">Home</a></li><li
id="menu-item-2118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2118"><a
href="https://www.thecordovatimes.com/category/local/">Local<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
id="menu-item-11490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11490"><a
href="https://www.thecordovatimes.com/category/life-announcements/">Life Announcements</a></li></ul></li><li
id="menu-item-2119" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2119"><a
href="https://www.thecordovatimes.com/category/fisheries/">Fisheries<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
id="menu-item-12328" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12328"><a
href="https://www.thecordovatimes.com/category/fisheries/fish-factor/">Fish Factor</a></li><li
id="menu-item-10846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10846"><a
href="https://www.thecordovatimes.com/category/fisheries/fisheries-announcements/">Fisheries Announcements</a></li><li
id="menu-item-12329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12329"><a
href="https://www.thecordovatimes.com/category/fisheries/salmon-update/">Salmon Update</a></li></ul></li><li
id="menu-item-3369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3369"><a
href="https://www.thecordovatimes.com/category/cordova-culture/">Cordova Culture<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
id="menu-item-10150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10150"><a
href="https://www.thecordovatimes.com/category/cordova-culture/cordova-chronicles/">Cordova Chronicles</a></li><li
id="menu-item-10266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10266"><a
href="https://www.thecordovatimes.com/category/city-of-cordova/museum-memories/">Museum Memories</a></li><li
id="menu-item-12445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12445"><a
href="https://www.thecordovatimes.com/category/cordova-culture/recipe-of-the-week/">Recipe of the Week</a></li><li
id="menu-item-9091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9091"><a
href="https://www.thecordovatimes.com/category/this-week-in-photos/">This Week in Photos</a></li></ul></li><li
id="menu-item-3370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3370"><a
href="https://www.thecordovatimes.com/category/alaska/">Alaska<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
id="menu-item-12338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12338"><a
href="https://www.thecordovatimes.com/discoveries-research/">Discoveries &#038; Research</a></li></ul></li><li
id="menu-item-3644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3644"><a
href="https://www.thecordovatimes.com/events/">Events</a></li><li
id="menu-item-2121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2121"><a
href="https://www.thecordovatimes.com/category/opinion/">Opinion</a></li><li
id="menu-item-10840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10840"><a
href="https://www.thecordovatimes.com/advertise/">Advertise<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
id="menu-item-10841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10841"><a
href="https://www.thecordovatimes.com/classifieds/">Place a Classified Ad</a></li></ul></li><li
id="menu-item-11005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11005"><a
href="https://www.thecordovatimes.com/subscribe/">Subscribe</a></li></ul></div></div></div><div
id="login-form-mobile" class="td-register-section"><div
id="td-login-mob" class="td-login-animation td-login-hide-mob"><div
class="td-login-close">
<a
href="#" class="td-back-button"><i
class="td-icon-read-down"></i></a><div
class="td-login-title">Sign in</div><div
class="td-mobile-close">
<a
href="#"><i
class="td-icon-close-mobile"></i></a></div></div><div
class="td-login-form-wrap"><div
class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div
class="td_display_err"></div><div
class="td-login-inputs"><input
class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div
class="td-login-inputs"><input
class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input
type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div
class="td-login-info-text"><a
href="#" id="forgot-pass-link-mob">Forgot your password?</a></div></div></div><div
id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div
class="td-forgot-pass-close">
<a
href="#" class="td-back-button"><i
class="td-icon-read-down"></i></a><div
class="td-login-title">Password recovery</div></div><div
class="td-login-form-wrap"><div
class="td-login-panel-title">Recover your password</div><div
class="td_display_err"></div><div
class="td-login-inputs"><input
class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input
type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div
class="td-search-background"></div><div
class="td-search-wrap-mob"><div
class="td-drop-down-search" aria-labelledby="td-header-search-button"><form
method="get" class="td-search-form" action="https://www.thecordovatimes.com/"><div
class="td-search-close">
<a
href="#"><i
class="td-icon-close-mobile"></i></a></div><div
role="search" class="td-search-input">
<span>Search</span>
<input
id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div
id="td-aj-search-mob"></div></div></div><div
id="td-outer-wrap"><div
class="td-header-wrap td-header-style-9"><div
class="td-header-top-menu-full"><div
class="td-container td-header-row td-header-top-menu"><div
class="top-bar-style-1"><div
class="td-header-sp-top-menu"><div
class="td-weather-top-widget" id="td_top_weather_uid">
<i
class="td-icons clear-sky-n"></i><div
class="td-weather-now" data-block-uid="td_top_weather_uid">
<span
class="td-big-degrees">19.4</span>
<span
class="td-weather-unit">F</span></div><div
class="td-weather-header"><div
class="td-weather-city">Cordova, AK</div></div></div><div
class="td_data_time"><div >Tuesday, November 28, 2017</div></div><ul
class="top-header-menu td_ul_login"><li
class="menu-item"><a
class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span
class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div
class="menu-top-container"><ul
id="menu-sub-menu" class="top-header-menu"><li
id="menu-item-13149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-13149"><a
href="https://www.thecordovatimes.com/">Home</a></li><li
id="menu-item-3414" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3414"><a
href="https://www.thecordovatimes.com/advertise/">Advertise</a></li><li
id="menu-item-3408" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3408"><a
href="https://www.thecordovatimes.com/about-us/">About Us</a></li><li
id="menu-item-3407" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3407"><a
href="https://www.thecordovatimes.com/contact-us/">Contact Us</a></li></ul></div></div></div><div
id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div
class="td-login-wrap">
<a
href="#" class="td-back-button"><i
class="td-icon-modal-back"></i></a><div
id="td-login-div" class="td-login-form-div td-display-block"><div
class="td-login-panel-title">Sign in</div><div
class="td-login-panel-descr">Welcome! Log into your account</div><div
class="td_display_err"></div><div
class="td-login-inputs"><input
class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div
class="td-login-inputs"><input
class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input
type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div
class="td-login-info-text"><a
href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div
id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div
class="td-login-panel-title">Password recovery</div><div
class="td-login-panel-descr">Recover your password</div><div
class="td_display_err"></div><div
class="td-login-inputs"><input
class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input
type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div
class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div
class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded"><div
class="td-header-sp-logo">
<a
class="td-main-logo" href="https://www.thecordovatimes.com/">
<img
src="https://www.thecordovatimes.com/wp-content/uploads/2017/08/CT-Masthead-smaller.png" alt="The Cordova Times"/>
<span
class="td-visual-hidden">The Cordova Times</span>
</a></div></div><div
class="td-header-menu-wrap-full"><div
class="td-header-menu-wrap td-header-gradient"><div
class="td-container td-header-row td-header-main-menu"><div
id="td-header-menu" role="navigation"><div
id="td-top-mobile-toggle"><a
href="#"><i
class="td-icon-font td-icon-mobile"></i></a></div><div
class="td-main-menu-logo td-logo-in-header">
<a
class="td-mobile-logo td-sticky-disable" href="https://www.thecordovatimes.com/">
<img
class="td-retina-data" data-retina="https://www.thecordovatimes.com/wp-content/uploads/2016/08/CT-Masthead-Mobile-RETINA.png" src="https://www.thecordovatimes.com/wp-content/uploads/2016/08/CT-Masthead-Mobile.png" alt="The Cordova Times"/>
</a>
<a
class="td-header-logo td-sticky-disable" href="https://www.thecordovatimes.com/">
<img
src="https://www.thecordovatimes.com/wp-content/uploads/2017/08/CT-Masthead-smaller.png" alt="The Cordova Times"/>
</a></div><div
class="menu-main-menu-container"><ul
id="menu-main-menu-1" class="sf-menu"><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-2122"><a
href="https://www.thecordovatimes.com">Home</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-2118"><a
href="https://www.thecordovatimes.com/category/local/">Local</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11490"><a
href="https://www.thecordovatimes.com/category/life-announcements/">Life Announcements</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-2119"><a
href="https://www.thecordovatimes.com/category/fisheries/">Fisheries</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-12328"><a
href="https://www.thecordovatimes.com/category/fisheries/fish-factor/">Fish Factor</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10846"><a
href="https://www.thecordovatimes.com/category/fisheries/fisheries-announcements/">Fisheries Announcements</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12329"><a
href="https://www.thecordovatimes.com/category/fisheries/salmon-update/">Salmon Update</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-3369"><a
href="https://www.thecordovatimes.com/category/cordova-culture/">Cordova Culture</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10150"><a
href="https://www.thecordovatimes.com/category/cordova-culture/cordova-chronicles/">Cordova Chronicles</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10266"><a
href="https://www.thecordovatimes.com/category/city-of-cordova/museum-memories/">Museum Memories</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12445"><a
href="https://www.thecordovatimes.com/category/cordova-culture/recipe-of-the-week/">Recipe of the Week</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9091"><a
href="https://www.thecordovatimes.com/category/this-week-in-photos/">This Week in Photos</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-3370"><a
href="https://www.thecordovatimes.com/category/alaska/">Alaska</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12338"><a
href="https://www.thecordovatimes.com/discoveries-research/">Discoveries &#038; Research</a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3644"><a
href="https://www.thecordovatimes.com/events/">Events</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2121"><a
href="https://www.thecordovatimes.com/category/opinion/">Opinion</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-10840"><a
href="https://www.thecordovatimes.com/advertise/">Advertise</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10841"><a
href="https://www.thecordovatimes.com/classifieds/">Place a Classified Ad</a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11005"><a
href="https://www.thecordovatimes.com/subscribe/">Subscribe</a></li></ul></div></div><div
class="td-search-wrapper"><div
id="td-top-search"><div
class="header-search-wrap"><div
class="dropdown header-search">
<a
id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i
class="td-icon-search"></i></a>
<a
id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i
class="td-icon-search"></i></a></div></div></div></div><div
class="header-search-wrap"><div
class="dropdown header-search"><div
class="td-drop-down-search" aria-labelledby="td-header-search-button"><form
method="get" class="td-search-form" action="https://www.thecordovatimes.com/"><div
role="search" class="td-head-form-search-wrap">
<input
id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input
class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div
id="td-aj-search"></div></div></div></div></div></div></div><div
class="td-banner-wrap-full td-banner-bg"><div
class="td-container-header td-header-row td-header-header"><div
class="td-header-sp-recs"><div
class="td-header-rec-wrap"></div></div></div></div></div><div
class="td-main-content-wrap"><div
class="td-container td-post-template-default "><div
class="td-crumb-container"></div><div
class="td-pb-row"><div
class="td-pb-span8 td-main-content" role="main"><div
class="td-ss-main-content">
<article
id="post-13150" class="post-13150 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-fish-factor category-top-news tag-alaska tag-asmi tag-cordova tag-farmed-fish tag-fish-factor tag-fisheries tag-frankenfish tag-leonardo-dicaprio tag-news tag-salmon" itemscope itemtype="https://schema.org/Article"><div
class="td-post-header">
<header
class="td-post-title"><h1 class="entry-title">Fish Factor: Company promotes farmed fish to save wild seafood</h1><p
class="td-post-sub-title">ASMI: the message is misconstrued and quite frankly wrong</p><div
class="td-module-meta-info"><div
class="td-post-author-name"><div
class="td-author-by">By</div> <a
href="https://www.thecordovatimes.com/author/laine-welch/">Laine Welch</a><div
class="td-author-line"> -</div></div>                    <span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-11-28T10:58:00+00:00" >November 28, 2017</time></span></div></header></div><div
class="td-post-sharing td-post-sharing-top "><div
class="td-default-sharing">
<a
class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thecordovatimes.com%2F2017%2F11%2F28%2Ffish-factor-company-promotes-farmed-fish-save-wild-seafood%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-facebook"></i><div
class="td-social-but-text">Share on Facebook</div></a>
<a
class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Fish+Factor%3A+Company+promotes+farmed+fish+to+save+wild+seafood&url=https%3A%2F%2Fwww.thecordovatimes.com%2F2017%2F11%2F28%2Ffish-factor-company-promotes-farmed-fish-save-wild-seafood%2F&via=thecordovatimes"  ><i
class="td-icon-twitter"></i><div
class="td-social-but-text">Tweet on Twitter</div></a>
<a
class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.thecordovatimes.com/2017/11/28/fish-factor-company-promotes-farmed-fish-save-wild-seafood/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-googleplus"></i></a>
<a
class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.thecordovatimes.com/2017/11/28/fish-factor-company-promotes-farmed-fish-save-wild-seafood/&amp;media=https://www.thecordovatimes.com/wp-content/uploads/2017/11/Farmed-Fish.jpg&description=Fish+Factor%3A+Company+promotes+farmed+fish+to+save+wild+seafood" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-pinterest"></i></a>
<a
class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Fish+Factor%3A+Company+promotes+farmed+fish+to+save+wild+seafood%20-%20https%3A%2F%2Fwww.thecordovatimes.com%2F2017%2F11%2F28%2Ffish-factor-company-promotes-farmed-fish-save-wild-seafood%2F" ><i
class="td-icon-whatsapp"></i></a></div></div><div
class="td-post-content"><div
class="td-post-featured-image"><figure><a
href="https://www.thecordovatimes.com/wp-content/uploads/2017/11/Farmed-Fish.jpg" data-caption="A side-by-side look at wild caught and farmed salmon in a grocery store."><img
width="696" height="468" class="entry-thumb td-modal-image" src="https://www.thecordovatimes.com/wp-content/uploads/2017/11/Farmed-Fish-696x468.jpg" alt="" title="Farmed Fish"/></a><figcaption
class="wp-caption-text">A side-by-side look at wild caught and farmed salmon in a grocery store.</figcaption></figure></div><p>Recurring news headlines that have widely circulated about alarming declines of Pacific salmon have spawned a savvy new marketing strategy that tells consumers they can help save wild fish by eating farmed.</p><p>Earlier this year actor Leonardo DiCaprio invested in a company called <a
href="https://lovethewild.com/">LoveTheWild</a>  (“a champion of sustainable, delicious fish”), which is promoting its oven-ready farmed fish dishes to U.S. supermarkets.</p><p>“With LoveTheWild, we sought to create healthy and easy-to-prepare meals that people can feel good about – both in terms of how the fish is raised and how it tastes,” CEO Jacqueline Claudia told SeafoodSource news.</p><p>The Denver-based company has now partnered with Amazon-owned Whole Foods Markets to sell its frozen fish dinner kits in more than 400 stores. The dinners include Salmon with Coconut Red Curry, which features farmed fish from Norway. Meanwhile, an investment fund called Aqua-Spark is backing LoveTheWild with $2.5 million to help them ramp up social media and marketing outreach to tempt consumers to opt for farmed fish at more than 6,000 supermarkets over five years.</p><div
class="td-a-rec td-a-rec-id-content_inlineright  "><a
href="http://eyakcorporation.com/"><img
src="https://www.thecordovatimes.com/wp-content/uploads/2017/10/Eyak-300x250-CT-10-13.png" width="300px" style="padding-left: 25px; padding-bottom: 25px"  alt="" class="td-animation-stack-type0-2"></a></div><p>“The exploitation of our oceans has left many marine ecosystems on the brink of total collapse, and LoveTheWild is empowering people to take action on the crisis in a meaningful way,” DiCaprio said in a People Magazine splash earlier this year.</p><p>In terms of salmon, “that is very misconstrued and quite frankly, wrong,” responded Michael Kohan, seafood technical director for the <a
href="http://www.alaskaseafood.org/">Alaska Seafood Marketing Institute</a>. “Farmed production is in a completely different arena. It has no basis in terms of a consumer’s decision making whether or not to choose a wild or a farmed product at the supermarket.”</p><p>“Alaska’s science-based management is a model of sustainability for other fisheries around the world,” she added.</p><p>Andy Wink, senior fisheries economist with the McDowell Group, said the “farmed saves wild push” is misplaced.</p><div
class="crp_related "><h3>Related Stories</h3><ul><li><a
href="https://www.thecordovatimes.com/2017/11/14/even-ugly-animals-can-win-hearts-dollars-save-extinction/"    target="_blank" ><span
class="crp_title">Even ugly animals can win hearts and dollars to save them from extinction</span></a></li><li><a
href="https://www.thecordovatimes.com/2017/10/03/fish-factor-chum-salmon-record-catches-2017/"    target="_blank" ><span
class="crp_title">Fish Factor: Chum salmon had record catches in 2017</span></a></li><li><a
href="https://www.thecordovatimes.com/2017/10/11/fish-factor-goa-cod-shows-recruitment-failure/"    target="_blank" ><span
class="crp_title">Fish Factor: GOA cod shows recruitment failure</span></a></li><li><a
href="https://www.thecordovatimes.com/2017/10/18/fish-factor-kelp-potential-source-biofuel/"    target="_blank" ><span
class="crp_title">Fish Factor: Kelp could be potential source of biofuel</span></a></li></ul><div
class="crp_clear"></div></div><p>“Their heart might be in the right place, but I don’t think they are thinking it through,” he said. “They forget that the fisheries they are trying to protect are just a very small portion compared to all the fish that are caught in Alaska. If you’re worried about that, just buy fish from a responsible fishery. Then you’re voting with your dollar to support those who are doing things right.”</p><p>The economic importance of supporting sustainable fisheries gets lost in the farmed fish message, Kohan pointed out.</p><p>“Alaska’s fisheries support over 60,000 jobs,” she said. “We have a huge community of people who rely on consumers eating wild fish to support their livelihood. You support wild fish by eating wild fish.”</p><p>&nbsp;</p><p><strong>Whitefish wins </strong></p><p>Cod and Pollock were the big winners at the 25<sup>th</sup> annual Symphony of Seafood competition last week at Pacific Marine Expo in Seattle.  The popular event, hosted by the Alaska Fisheries Development Foundation, showcases new Alaska seafood products that compete in four categories.</p><div
class='code-block code-block-1' style='margin: 8px auto; text-align: center; clear: both; padding-bottom: 8px;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-7398005988893005"
data-ad-slot="9193980276"
data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><p>Judges chose Wild Caught Lemon Butter Cod from Alaskan Leader Fisheries for the top retail prize.</p><p>“We take all the fuss out of cooking,” said Keith Singleton, vice president of marketing. “You take it from the freezer and pop it in the oven for 35 minutes and you have a dinner for four. It’s the first time it’s ever been done. It’s beautiful.”</p><p>Alaskan Leader also took top honors in the Beyond the Plate category for its cod crunchies pet treats. The category highlights new items created from seafood byproducts. The treats are made from the trimmings of cod fillets that are minced and turned into jerky-style wafers.</p><p>“The pets go absolutely crazy over it,” Singleton said. “They do spins and hurdles, whatever you want. It is pretty comical.”</p><p>Alaska pollock (cod’s cousin) also was a big winner.</p><p>Trident Seafood’s Hot and Spicy Pollock Fish Sandwich took first place in the Food Service category. Trident also won the Beyond the Egg category for its squeeze tube style Pollock roe.</p><p>Salmon also snagged a win.</p><p>The Seattle People’s Choice award went to Jack Link’s Salmon Jerky made from Alaska Sockeye.</p><p>The goal of the Symphony is to create more valuable products and expand markets for Alaska seafood, and salmon is a “poster child” for that diversification over the past two decades.</p><p>“It used to be that we had two different types of salmon, canned and frozen/headed and gutted, sitting in a crate on the floor at the grocery store, like pumpkins during Halloween,” said Bruce Schactler, Food Aid Program Director for the Alaska Seafood Marketing Institute. “Now we have hundreds of new products that have created a several hundred percent increase in value.”</p><p>Many second and third place winners also were selected at the Seattle event. Those, along with the grand prize winner, are being kept secret and will be revealed at a second Alaska Symphony of Seafood event in Juneau in February.</p><p>&nbsp;</p><p><strong>Crab shares stall</strong></p><p>While it’s steady as she goes for the values of both Alaska salmon permits and high-priced halibut quota shares, there is little buy/sell/trade action for shares of Bering Sea crab.</p><p>“It’s stagnant and that’s largely due to availability, and over the years there has been consolidation,” said Jeff Osborn at Dock Street Brokers, the “go to” guy for crab quota share insights. “Those people are in for the long haul. Likewise, the CDQ (Community Development Quota) groups and they don’t sell.”</p><p>Also cutting into transactions are the declining Bering Sea crab catches.</p><p>“Guys don’t want to sell on a low catch, even if the price of quota has increased,” Osborn added. “They’d rather wait till the quota comes back up.”</p><p>Red king crab catches at Bristol Bay of 6.6 million pounds this season are down 22 percent. Snow crab at 19 million pounds is the lowest harvest since 2005. After a 20-million-pound Tanner crab fishery just two years ago, the take tanked this season to just 2.5 million pounds.</p><p>It’s hard to pinpoint a price for crab quota shares, Osborn said, since there have been so few transactions among the roughly 480 holders of crab quota.</p><p>“Red king crab was pushing $70 a pound, but I don’t know if the market would bear that now,” he said. “Snow crab would at least be in the mid-$20’s, if not higher. But that’s a fair amount of speculation on my part.”</p><p>Osborn said that the ‘volatile biology’ of the crab stocks and the potential impacts of an off kilter ocean are “tough for crabbers to talk about.”</p><p>“They aren’t ignoring it, but it’s kinda like what do you do?” he said. “They wonder if and when it is going to affect the fishery and to what extent.”</p><div
class="td-a-rec td-a-rec-id-content_bottom  "><div
class="td-all-devices">
<a
href="https://www.statefarm.com/agent/US/AK/Anchorage/Lisa-Sanders-SMC301YS000" target="_blank"><img
id="state-farm" style="max-width: 468px" src="https://www.thecordovatimes.com/wp-content/uploads/2017/09/Lisa-Sanders-State-Farm-468x60-CT-09-22.png"></a></div></div></div><footer><div
class="td-post-source-tags"></div><div
class="td-post-sharing td-post-sharing-bottom td-with-like"><span
class="td-post-share-title">SHARE</span><div
class="td-default-sharing">
<a
class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thecordovatimes.com%2F2017%2F11%2F28%2Ffish-factor-company-promotes-farmed-fish-save-wild-seafood%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-facebook"></i><div
class="td-social-but-text">Facebook</div></a>
<a
class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Fish+Factor%3A+Company+promotes+farmed+fish+to+save+wild+seafood&url=https%3A%2F%2Fwww.thecordovatimes.com%2F2017%2F11%2F28%2Ffish-factor-company-promotes-farmed-fish-save-wild-seafood%2F&via=thecordovatimes"><i
class="td-icon-twitter"></i><div
class="td-social-but-text">Twitter</div></a>
<a
class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.thecordovatimes.com/2017/11/28/fish-factor-company-promotes-farmed-fish-save-wild-seafood/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-googleplus"></i></a>
<a
class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.thecordovatimes.com/2017/11/28/fish-factor-company-promotes-farmed-fish-save-wild-seafood/&amp;media=https://www.thecordovatimes.com/wp-content/uploads/2017/11/Farmed-Fish.jpg&description=Fish+Factor%3A+Company+promotes+farmed+fish+to+save+wild+seafood" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-pinterest"></i></a>
<a
class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Fish+Factor%3A+Company+promotes+farmed+fish+to+save+wild+seafood%20-%20https%3A%2F%2Fwww.thecordovatimes.com%2F2017%2F11%2F28%2Ffish-factor-company-promotes-farmed-fish-save-wild-seafood%2F" ><i
class="td-icon-whatsapp"></i></a></div><div
class="td-classic-sharing"><ul><li
class="td-classic-facebook"><iframe
frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.thecordovatimes.com/2017/11/28/fish-factor-company-promotes-farmed-fish-save-wild-seafood/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li
class="td-classic-twitter"><a
href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.thecordovatimes.com/2017/11/28/fish-factor-company-promotes-farmed-fish-save-wild-seafood/" data-text="Fish Factor: Company promotes farmed fish to save wild seafood" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div
class="td-block-row td-post-next-prev"><div
class="td-block-span6 td-post-prev-post"><div
class="td-post-next-prev-content"><span>Previous article</span><a
href="https://www.thecordovatimes.com/2017/11/28/police-stop-car-massive-christmas-tree-top/">Police stop car with massive Christmas tree on top</a></div></div><div
class="td-next-prev-separator"></div></div><div
class="author-box-wrap"><a
href="https://www.thecordovatimes.com/author/laine-welch/"><img
alt='' src='https://secure.gravatar.com/avatar/d7a956e9317ba29143d6be35a95ac83b?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d7a956e9317ba29143d6be35a95ac83b?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div
class="desc"><div
class="td-author-name vcard author"><span
class="fn"><a
href="https://www.thecordovatimes.com/author/laine-welch/">Laine Welch</a></span></div><div
class="td-author-description"><p>Laine Welch of Kodiak has been covering news of Alaska’s seafood industry for print and broadcast since 1991. Visit her website at www.alaskafishradio.com.</p></div><div
class="td-author-social"></div><div
class="clearfix"></div></div></div>	        <span
style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta
itemprop="name" content="Laine Welch"></span><meta
itemprop="datePublished" content="2017-11-28T10:58:00+00:00"><meta
itemprop="dateModified" content="2017-11-28T10:58:00+00:00"><meta
itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.thecordovatimes.com/2017/11/28/fish-factor-company-promotes-farmed-fish-save-wild-seafood/"/><span
style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span
style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url" content="https://www.thecordovatimes.com/wp-content/uploads/2017/08/CT-Masthead-smaller.png"></span><meta
itemprop="name" content="The Cordova Times"></span><meta
itemprop="headline " content="Fish Factor: Company promotes farmed fish to save wild seafood"><span
style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url" content="https://www.thecordovatimes.com/wp-content/uploads/2017/11/Farmed-Fish.jpg"><meta
itemprop="width" content="890"><meta
itemprop="height" content="598"></span>        </footer></article><div
class="td_block_wrap td_block_related_posts td_uid_4_5a1de4797bd43_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_5a1de4797bd43" ><script>var block_td_uid_4_5a1de4797bd43=new tdBlock();block_td_uid_4_5a1de4797bd43.id="td_uid_4_5a1de4797bd43";block_td_uid_4_5a1de4797bd43.atts='{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5a1de4797bd43_rand","offset":"","css":"","live_filter":"cur_post_same_tags","live_filter_cur_post_id":13150,"live_filter_cur_post_author":"12"}';block_td_uid_4_5a1de4797bd43.td_column_number="3";block_td_uid_4_5a1de4797bd43.block_type="td_block_related_posts";block_td_uid_4_5a1de4797bd43.post_count="3";block_td_uid_4_5a1de4797bd43.found_posts="1904";block_td_uid_4_5a1de4797bd43.header_color="";block_td_uid_4_5a1de4797bd43.ajax_pagination_infinite_stop="";block_td_uid_4_5a1de4797bd43.max_num_pages="635";tdBlocksArray.push(block_td_uid_4_5a1de4797bd43);</script><h4 class="td-related-title"><a
id="td_uid_5_5a1de47989e35" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5a1de4797bd43" href="#">RELATED ARTICLES</a><a
id="td_uid_6_5a1de47989e9d" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5a1de4797bd43" href="#">MORE FROM AUTHOR</a></h4><div
id=td_uid_4_5a1de4797bd43 class="td_block_inner"><div
class="td-related-row"><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.thecordovatimes.com/2017/11/27/moderate-earthquake-jostles-anchorage-alaska-towns/" rel="bookmark" title="Moderate earthquake jostles Anchorage, other Alaska towns"><img
width="218" height="150" class="entry-thumb" src="https://www.thecordovatimes.com/wp-content/uploads/2017/06/CT_default-218x150.png" alt="" title="Moderate earthquake jostles Anchorage, other Alaska towns"/></a></div>                <a
href="https://www.thecordovatimes.com/category/alaska/" class="td-post-category">Alaska</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.thecordovatimes.com/2017/11/27/moderate-earthquake-jostles-anchorage-alaska-towns/" rel="bookmark" title="Moderate earthquake jostles Anchorage, other Alaska towns">Moderate earthquake jostles Anchorage, other Alaska towns</a></h3></div></div></div><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.thecordovatimes.com/2017/11/27/troopers-rescue-fairbanks-man-stuck-shower-3-days/" rel="bookmark" title="Troopers rescue Fairbanks man stuck under shower for 3 days"><img
width="218" height="150" class="entry-thumb" src="https://www.thecordovatimes.com/wp-content/uploads/2017/11/CT_default3-218x150.png" alt="" title="Troopers rescue Fairbanks man stuck under shower for 3 days"/></a></div>                <a
href="https://www.thecordovatimes.com/category/alaska/" class="td-post-category">Alaska</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.thecordovatimes.com/2017/11/27/troopers-rescue-fairbanks-man-stuck-shower-3-days/" rel="bookmark" title="Troopers rescue Fairbanks man stuck under shower for 3 days">Troopers rescue Fairbanks man stuck under shower for 3 days</a></h3></div></div></div><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.thecordovatimes.com/2017/11/27/mental-health-trust-continue-exploration-icy-cape/" rel="bookmark" title="Mental Health Trust to continue exploration at Icy Cape"><img
width="218" height="150" class="entry-thumb" src="https://www.thecordovatimes.com/wp-content/uploads/2017/10/CT_default5-218x150.png" alt="" title="Mental Health Trust to continue exploration at Icy Cape"/></a></div>                <a
href="https://www.thecordovatimes.com/category/alaska/" class="td-post-category">Alaska</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.thecordovatimes.com/2017/11/27/mental-health-trust-continue-exploration-icy-cape/" rel="bookmark" title="Mental Health Trust to continue exploration at Icy Cape">Mental Health Trust to continue exploration at Icy Cape</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5a1de4797bd43" data-td_block_id="td_uid_4_5a1de4797bd43"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5a1de4797bd43" data-td_block_id="td_uid_4_5a1de4797bd43"><i
class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div
class="td-pb-span4 td-main-sidebar" role="complementary"><div
class="td-ss-main-sidebar">
<aside
class="widget widget_media_image"><a
href="https://goo.gl/forms/16YjzfaNjFL293h93" target="_blank"><img
width="625" height="521" src="https://www.thecordovatimes.com/wp-content/uploads/2017/09/Readership-survey-300x250-CT-house.png" class="image wp-image-11282  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.thecordovatimes.com/wp-content/uploads/2017/09/Readership-survey-300x250-CT-house.png 625w, https://www.thecordovatimes.com/wp-content/uploads/2017/09/Readership-survey-300x250-CT-house-300x250.png 300w, https://www.thecordovatimes.com/wp-content/uploads/2017/09/Readership-survey-300x250-CT-house-504x420.png 504w, https://www.thecordovatimes.com/wp-content/uploads/2017/09/Readership-survey-300x250-CT-house-120x100.png 120w" sizes="(max-width: 625px) 100vw, 625px" /></a></aside><div
class="td-a-rec td-a-rec-id-custom_ad_3  "><div
class="td-all-devices">
<img
id="LFS" style="max-width:300px" src="https://www.thecordovatimes.com/wp-content/uploads/2017/11/LFS-300x250-CT-11-03.png"></a></div></div><aside
class="widget widget_search"><div
class="block-title"><span>Search</span></div><form
method="get" class="td-search-form-widget" action="https://www.thecordovatimes.com/"><div
role="search">
<input
class="td-widget-search-input" type="text" value="" name="s" id="s" /><input
class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" /></div></form></aside><div
class="td-a-rec td-a-rec-id-custom_ad_2  "><div
class="td-all-devices">
<a
href="http://www.eyakinn.com" target="_blank"><img
id="eyak-inn" style="max-width:300px" src="https://www.thecordovatimes.com/wp-content/uploads/2017/06/Eyak_Inn_300x250.png"></a></div></div><div
class="td_block_wrap td_block_social_counter td_block_widget td_uid_9_5a1de47993b9a_rand td-pb-border-top"><h4 class="block-title"><span>STAY CONNECTED</span></h4><div
class="td-social-list"><div
class="td_social_type td-pb-margin-side td_social_facebook"><div
class="td-social-box"><div
class="td-sp td-sp-facebook"></div><span
class="td_social_info">2,606</span><span
class="td_social_info td_social_info_name">Fans</span><span
class="td_social_button"><a
href="https://www.facebook.com/thecordovatimes">Like</a></span></div></div><div
class="td_social_type td-pb-margin-side td_social_instagram"><div
class="td-social-box"><div
class="td-sp td-sp-instagram"></div><span
class="td_social_info">108</span><span
class="td_social_info td_social_info_name">Followers</span><span
class="td_social_button"><a
href="http://instagram.com/thecordovatimes#">Follow</a></span></div></div><div
class="td_social_type td-pb-margin-side td_social_twitter"><div
class="td-social-box"><div
class="td-sp td-sp-twitter"></div><span
class="td_social_info">105</span><span
class="td_social_info td_social_info_name">Followers</span><span
class="td_social_button"><a
href="https://twitter.com/thecordovatimes">Follow</a></span></div></div><div
class="clearfix"></div></div></div><div
class="td-a-rec td-a-rec-id-custom_ad_4  "><div
class="td-all-devices">
<a
href="http://www.eyakcorporation.com" target="_blank"><img
id="eyak-corp" style="max-width:300px" src="https://www.thecordovatimes.com/wp-content/uploads/2017/10/Eyak-300x250-CT-10-13.png"></a></div></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div
class="td-g-rec td-g-rec-id-custom_ad_1 "> <script type="text/javascript">var td_screen_width=window.innerWidth;if(td_screen_width>=1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-7398005988893005" data-ad-slot="7838533900"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=1019&&td_screen_width<1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7398005988893005" data-ad-slot="7838533900"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=768&&td_screen_width<1019){document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7398005988893005" data-ad-slot="7838533900"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width<768){document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7398005988893005" data-ad-slot="7838533900"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}</script> </div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div
class="td-g-rec td-g-rec-id-sidebar "> <script type="text/javascript">var td_screen_width=window.innerWidth;if(td_screen_width>=1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7398005988893005" data-ad-slot="9193980276"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=1019&&td_screen_width<1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7398005988893005" data-ad-slot="9193980276"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=768&&td_screen_width<1019){document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7398005988893005" data-ad-slot="9193980276"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width<768){document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7398005988893005" data-ad-slot="9193980276"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}</script> </div><aside
class="widget tribe-events-adv-list-widget"><div
class="block-title"><span>Upcoming Events</span></div><div
class="type-tribe_events post-10459 tribe-clearfix tribe-events-category-clubs tribe-events-venue-6737 tribe-events-first tribe-events-last"><div
class="tribe-mini-calendar-event event-0  first  last "><div
class="list-date">
<span
class="list-dayname">
Tue			</span>
<span
class="list-daynumber">28</span></div><div
class="list-info"><h2 class="tribe-events-title">
<a
href="https://www.thecordovatimes.com/event/pokemon-club/2017-11-28/" rel="bookmark">Pokémon Club</a></h2><div
class="tribe-events-duration">
<span
class="tribe-event-date-start">November 28 at 4:30 pm</span> - <span
class="tribe-event-time">5:30 pm</span></div><div
class="tribe-events-location tribe-section-s"><div>
<span
class="tribe-events-locality">Cordova</span></div><div
class="tribe-country-name">United States</div></div></div></div></div><div
class="type-tribe_events post-10474 tribe-clearfix tribe-events-category-family tribe-events-venue-6737 tribe-events-first tribe-events-last"><div
class="tribe-mini-calendar-event event-0  first  last "><div
class="list-date">
<span
class="list-dayname">
Wed			</span>
<span
class="list-daynumber">29</span></div><div
class="list-info"><h2 class="tribe-events-title">
<a
href="https://www.thecordovatimes.com/event/storytime-little-ones/2017-11-29/" rel="bookmark">Storytime for Little Ones</a></h2><div
class="tribe-events-duration">
<span
class="tribe-event-date-start">November 29 at 10:30 am</span> - <span
class="tribe-event-time">11:30 am</span></div><div
class="tribe-events-location tribe-section-s"><div>
<span
class="tribe-events-locality">Cordova</span></div><div
class="tribe-country-name">United States</div></div></div></div></div><div
class="type-tribe_events post-10490 tribe-clearfix tribe-events-category-clubs tribe-events-venue-6737 tribe-events-first tribe-events-last"><div
class="tribe-mini-calendar-event event-0  first  last "><div
class="list-date">
<span
class="list-dayname">
Wed			</span>
<span
class="list-daynumber">29</span></div><div
class="list-info"><h2 class="tribe-events-title">
<a
href="https://www.thecordovatimes.com/event/teen-art-club/2017-11-29/" rel="bookmark">Teen Art Club</a></h2><div
class="tribe-events-duration">
<span
class="tribe-event-date-start">November 29 at 6:00 pm</span> - <span
class="tribe-event-time">8:00 pm</span></div><div
class="tribe-events-location tribe-section-s"><div>
<span
class="tribe-events-locality">Cordova</span></div><div
class="tribe-country-name">United States</div></div></div></div></div><div
class="type-tribe_events post-13089 tribe-clearfix tribe-events-category-arts tribe-events-venue-7398 tribe-events-first tribe-events-last"><div
class="tribe-mini-calendar-event event-0  first  last "><div
class="list-date">
<span
class="list-dayname">
Thu			</span>
<span
class="list-daynumber">30</span></div><div
class="list-info"><h2 class="tribe-events-title">
<a
href="https://www.thecordovatimes.com/event/winter-white-group-art-show/" rel="bookmark">Winter White Group Art Show</a></h2><div
class="tribe-events-duration">
<span
class="tribe-event-date-start">November 30 at 5:00 pm</span> - <span
class="tribe-event-time">7:00 pm</span></div><div
class="tribe-events-location tribe-section-s"><div
class="tribe-country-name">United States</div></div></div></div></div><div
class="type-tribe_events post-10520 tribe-clearfix tribe-events-category-arts tribe-events-venue-6737 tribe-events-first tribe-events-last"><div
class="tribe-mini-calendar-event event-0  first  last "><div
class="list-date">
<span
class="list-dayname">
Dec			</span>
<span
class="list-daynumber">01</span></div><div
class="list-info"><h2 class="tribe-events-title">
<a
href="https://www.thecordovatimes.com/event/after-school-art/2017-12-01/" rel="bookmark">After School Art</a></h2><div
class="tribe-events-duration">
<span
class="tribe-event-date-start">December 1 at 3:00 pm</span> - <span
class="tribe-event-time">4:00 pm</span></div><div
class="tribe-events-location tribe-section-s"><div>
<span
class="tribe-events-locality">Cordova</span></div><div
class="tribe-country-name">United States</div></div></div></div></div><p
class="tribe-events-widget-link">
<a
href="https://www.thecordovatimes.com/events/" rel="bookmark">
View More&hellip;		</a></p></aside><script type="application/ld+json">[{"@context":"http://schema.org","@type":"Event","name":"Pok\u00e9mon Club","description":"&lt;p&gt;Join us on Tuesdays during the school year 4:30pm - 5:30pm for Pokemon crafts and games.&lt;/p&gt;\\n","image":"https://www.thecordovatimes.com/wp-content/uploads/2017/09/Pokemon-e1508173113321.jpg","url":"https://www.thecordovatimes.com/event/pokemon-club/2017-11-28/","startDate":"2017-11-28T16:30:00-09:00","endDate":"2017-11-28T17:30:00-09:00","location":{"@type":"Place","name":"Cordova Library","description":"","image":"https://www.thecordovatimes.com/wp-content/uploads/2017/06/CT_default.png","url":"https://www.thecordovatimes.com/venue/cordova-library/","address":{"@type":"PostalAddress","addressLocality":"Cordova","postalCode":"99574","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":60.5424087,"longitude":-145.7525414},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"Storytime for Little Ones","description":"&lt;p&gt;Storytime with Miss Anna takes place every Wednesday, 10:30 a.m. to 11:30 a.m. We\\'ll read stories, play with puppets, and do a simple craft. All ages are welcome but caregivers need to attend as well. Come and have fun reading books with us! For our weekly theme check out or\u00a0Facebook\u00a0page.&lt;/p&gt;\\n","image":"https://www.thecordovatimes.com/wp-content/uploads/2017/05/Boy_and_girl_reading_the_books-e1508173797306.jpg","url":"https://www.thecordovatimes.com/event/storytime-little-ones/2017-11-29/","startDate":"2017-11-29T10:30:00-09:00","endDate":"2017-11-29T11:30:00-09:00","location":{"@type":"Place","name":"Cordova Library","description":"","image":"https://www.thecordovatimes.com/wp-content/uploads/2017/06/CT_default.png","url":"https://www.thecordovatimes.com/venue/cordova-library/","address":{"@type":"PostalAddress","addressLocality":"Cordova","postalCode":"99574","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":60.5424087,"longitude":-145.7525414},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"Teen Art Club","description":"&lt;p&gt;Art with artist Paula Payne is from 6 p.m. to 8 p.m. Wednesdays.&lt;/p&gt;\\n","image":"https://www.thecordovatimes.com/wp-content/uploads/2017/09/Teen-Art-Paint-Brushes-e1508173676674.jpg","url":"https://www.thecordovatimes.com/event/teen-art-club/2017-11-29/","startDate":"2017-11-29T18:00:00-09:00","endDate":"2017-11-29T20:00:00-09:00","location":{"@type":"Place","name":"Cordova Library","description":"","image":"https://www.thecordovatimes.com/wp-content/uploads/2017/06/CT_default.png","url":"https://www.thecordovatimes.com/venue/cordova-library/","address":{"@type":"PostalAddress","addressLocality":"Cordova","postalCode":"99574","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":60.5424087,"longitude":-145.7525414},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"Winter White Group Art Show","description":"&lt;p&gt;The Copper River Gallery is hosting a \u201cWinter White\u201d themed group art show open to artists age 17 and older, and open to all media. The opening reception is 5-7 p.m. Nov. 30. For information contact the Cordova Museum at 907-424-6665.&lt;/p&gt;\\n","image":"https://www.thecordovatimes.com/wp-content/uploads/2017/11/Arts-e1511796759664.jpeg","url":"https://www.thecordovatimes.com/event/winter-white-group-art-show/","startDate":"2017-11-30T17:00:00-09:00","endDate":"2017-11-30T19:00:00-09:00","location":{"@type":"Place","name":"Cordova Center","description":"","image":"https://www.thecordovatimes.com/wp-content/uploads/2017/06/CT_default.png","url":"https://www.thecordovatimes.com/venue/cordova-center/","address":{"@type":"PostalAddress","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":37.09024,"longitude":-95.712891},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"After School Art","description":"&lt;p&gt;Art with Miss Debbie for ages Pre-K to 3rd grade after school every Friday from 3:00pm - 4:00pm during the school year. For information call 907-424-6667.&lt;/p&gt;\\n","image":"https://www.thecordovatimes.com/wp-content/uploads/2017/06/art-e1508173436105.jpg","url":"https://www.thecordovatimes.com/event/after-school-art/2017-12-01/","startDate":"2017-12-01T15:00:00-09:00","endDate":"2017-12-01T16:00:00-09:00","location":{"@type":"Place","name":"Cordova Library","description":"","image":"https://www.thecordovatimes.com/wp-content/uploads/2017/06/CT_default.png","url":"https://www.thecordovatimes.com/venue/cordova-library/","address":{"@type":"PostalAddress","addressLocality":"Cordova","postalCode":"99574","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":60.5424087,"longitude":-145.7525414},"telephone":"","sameAs":""}}]</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div
class="td-g-rec td-g-rec-id-custom_ad_1 "> <script type="text/javascript">var td_screen_width=window.innerWidth;if(td_screen_width>=1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-7398005988893005" data-ad-slot="7838533900"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=1019&&td_screen_width<1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7398005988893005" data-ad-slot="7838533900"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=768&&td_screen_width<1019){document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7398005988893005" data-ad-slot="7838533900"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width<768){document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7398005988893005" data-ad-slot="7838533900"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}</script> </div></div></div></div></div></div><div
class="td-footer-wrapper td-footer-template-4"><div
class="td-container"><div
class="td-pb-row"><div
class="td-pb-span12"></div></div><div
class="td-pb-row"><div
class="td-pb-span12"><div
class="td-footer-info"><div
class="footer-logo-wrap"><a
href="https://www.thecordovatimes.com/"><img
src="https://www.thecordovatimes.com/wp-content/uploads/2017/08/Footer-Icon-3.png" alt="CT Footer Logo" title=""/></a></div><div
class="footer-text-wrap">Prince William Sound's Oldest Newspaper. Established 1914. Tribally owned.<div
class="footer-email-wrap">Contact us: <a
href="mailto:news@thecordovatimes.com">news@thecordovatimes.com</a></div></div><div
class="footer-social-wrap td-social-style-2"></div></div></div></div></div></div><div
class="td-sub-footer-container"><div
class="td-container"><div
class="td-pb-row"><div
class="td-pb-span7 td-sub-footer-menu"><div
class="menu-sub-menu-container"><ul
id="menu-sub-menu-1" class="td-subfooter-menu"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-13149"><a
href="https://www.thecordovatimes.com/">Home</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3414"><a
href="https://www.thecordovatimes.com/advertise/">Advertise</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3408"><a
href="https://www.thecordovatimes.com/about-us/">About Us</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3407"><a
href="https://www.thecordovatimes.com/contact-us/">Contact Us</a></li></ul></div></div><div
class="td-pb-span5 td-sub-footer-copy">
&copy; 2016 The Cordova Times and Native Village of Eyak. All rights reserved.</div></div></div></div></div> <script>(function(body){'use strict';body.className=body.className.replace(/\btribe-no-js\b/,'tribe-js');})(document.body);</script> <div
class="td-more-articles-box">
<i
class="td-icon-close td-close-more-articles-box"></i>
<span
class="td-more-articles-box-title">MORE STORIES</span><div
class="td-content-more-articles-box"><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="https://www.thecordovatimes.com/2017/11/28/police-stop-car-massive-christmas-tree-top/" rel="bookmark" title="Police stop car with massive Christmas tree on top"><img
width="100" height="70" class="entry-thumb" src="https://www.thecordovatimes.com/wp-content/uploads/2017/06/CT_default-100x70.png" alt="" title="Police stop car with massive Christmas tree on top"/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.thecordovatimes.com/2017/11/28/police-stop-car-massive-christmas-tree-top/" rel="bookmark" title="Police stop car with massive Christmas tree on top">Police stop car with massive Christmas tree on top</a></h3><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-11-28T06:58:06+00:00" >November 28, 2017</time></span></div></div></div><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="https://www.thecordovatimes.com/2017/11/28/families-navajo-code-talkers-decry-trumps-political-jab/" rel="bookmark" title="Families of Navajo Code Talkers decry Trump&#8217;s political jab"><img
width="100" height="70" class="entry-thumb" src="https://www.thecordovatimes.com/wp-content/uploads/2017/09/Trump-Speaking-100x70.jpg" alt="" title="Families of Navajo Code Talkers decry Trump&#8217;s political jab"/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.thecordovatimes.com/2017/11/28/families-navajo-code-talkers-decry-trumps-political-jab/" rel="bookmark" title="Families of Navajo Code Talkers decry Trump&#8217;s political jab">Families of Navajo Code Talkers decry Trump&#8217;s political jab</a></h3><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-11-28T06:41:22+00:00" >November 28, 2017</time></span></div></div></div><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="https://www.thecordovatimes.com/2017/11/27/moderate-earthquake-jostles-anchorage-alaska-towns/" rel="bookmark" title="Moderate earthquake jostles Anchorage, other Alaska towns"><img
width="100" height="70" class="entry-thumb" src="https://www.thecordovatimes.com/wp-content/uploads/2017/06/CT_default-100x70.png" alt="" title="Moderate earthquake jostles Anchorage, other Alaska towns"/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.thecordovatimes.com/2017/11/27/moderate-earthquake-jostles-anchorage-alaska-towns/" rel="bookmark" title="Moderate earthquake jostles Anchorage, other Alaska towns">Moderate earthquake jostles Anchorage, other Alaska towns</a></h3><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-11-27T17:59:14+00:00" >November 27, 2017</time></span></div></div></div></div></div><style type="text/css" media="screen">body.td-animation-stack-type0 .td-animation-stack .entry-thumb, body.td-animation-stack-type0 .post
img{opacity:100}</style> <script type='text/javascript'>var tribe_l10n_datatables={"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};</script><link
rel='stylesheet' id='hugeit_custom_style-css'  href='https://www.thecordovatimes.com/?hugeit_custom_css=1&#038;ver=4.9' type='text/css' media='all' /> <script type='text/javascript'>var wpcf7={"apiSettings":{"root":"https:\/\/www.thecordovatimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};</script> <script type='text/javascript' src='https://www.thecordovatimes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script> <script type='text/javascript' src='https://www.thecordovatimes.com/wp-content/themes/Newspaper/js/tagdiv_theme.js'></script> <script type='text/javascript' src='https://www.thecordovatimes.com/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://www.thecordovatimes.com/wp-includes/js/wp-embed.min.js'></script> <script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list.tribe-events-loop.tribe-event-featured,.tribe-events-list#tribe-events-day.tribe-events-loop.tribe-event-featured,.type-tribe_events.tribe-events-photo-event.tribe-event-featured.tribe-events-photo-event-wrap,.type-tribe_events.tribe-events-photo-event.tribe-event-featured.tribe-events-photo-event-wrap:hover{background-color:<%=general_theme.button_bg%>;}#tribe-events-content table.tribe-events-calendar.type-tribe_events.tribe-event-featured{background-color:<%=general_theme.button_bg%>;}.tribe-events-list-widget.tribe-event-featured,.tribe-events-venue-widget.tribe-event-featured,.tribe-mini-calendar-list-wrapper.tribe-event-featured,.tribe-events-adv-list-widget.tribe-event-featured.tribe-mini-calendar-event{background-color:<%=general_theme.button_bg%>;}.tribe-grid-body.tribe-event-featured.tribe-events-week-hourly-single{background-color:rgba(<%=general_theme.button_bg_hex_red%>,<%=general_theme.button_bg_hex_green%>,<%=general_theme.button_bg_hex_blue%>,.7);border-color:<%=general_theme.button_bg%>;}.tribe-grid-body.tribe-event-featured.tribe-events-week-hourly-single:hover{background-color:<%=general_theme.button_bg%>;}.tribe-button{background-color:<%=general_theme.button_bg%>;color:<%=general_theme.button_color%>;}.tribe-button:hover,.tribe-button:active,.tribe-button:focus{background-color:<%=general_theme.button_bg_hover%>;}#tribe-events.tribe-event-featured.tribe-button:hover{color:<%=general_theme.button_color_hover%>;}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover{background-color:#157f9d}#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured{background-color:#157f9d}.tribe-events-list-widget .tribe-event-featured,
.tribe-events-venue-widget .tribe-event-featured,
.tribe-mini-calendar-list-wrapper .tribe-event-featured,
.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event{background-color:#157f9d}.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single{background-color:rgba(21,127,157, .7 );border-color:#157f9d}.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover{background-color:#157f9d}.tribe-button{background-color:#157f9d;color:#fff}.tribe-button:hover,.tribe-button:active,.tribe-button:focus{background-color:#0c485a}#tribe-events .tribe-event-featured .tribe-button:hover{color:#031216}</style> <script>jQuery(document).ready(function(){scroll_events.bind_events({universal:1,gtm:0,gst:0,scroll_elements:[],click_elements:[{'select':'#cw-banner','category':'Events Page','action':'Click','label':'Cordova Wireless','bounce':'false','evalue':''},{'select':'#eyak-inn','category':'Home Page','action':'Click','label':'Eyak Inn','bounce':'false','evalue':''},{'select':'#eyak-corp','category':'Home Page','action':'Click','label':'Eyak Corp','bounce':'false','evalue':''},{'select':'#lfs','category':'Home Page','action':'Click','label':'LFS','bounce':'false','evalue':''}],});});</script> <script>jQuery().ready(function(){tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Cordova, AK","api_location":"Cordova","api_language":"en","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[-7,19.4],"today_humidity":92,"today_wind_speed":[3.2,2],"today_min":[-7,19.4],"today_max":[-7,19.4],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1510347600,"day_temp":[-5,23],"day_name":"Fri","owm_day_index":1},{"timestamp":1510434000,"day_temp":[-8,17],"day_name":"Sat","owm_day_index":2},{"timestamp":1510520400,"day_temp":[-9,16],"day_name":"Sun","owm_day_index":3},{"timestamp":1510606800,"day_temp":[-6,21],"day_name":"Mon","owm_day_index":4},{"timestamp":1510693200,"day_temp":[-10,15],"day_name":"Tue","owm_day_index":5}],"api_key":"e5342a41a77f36d7802f350362aa6725"});});(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='https://www.thecordovatimes.com/wp-content/themes/Newspaper/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='https://www.thecordovatimes.com/wp-content/themes/Newspaper';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}
var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();</script> </body></html>
<!--
*** This site runs WP Super Minify plugin v1.5.1 - http://wordpress.org/plugins/wp-super-minify ***
*** Total size saved: 13.883% | Size before compression: 125579 bytes | Size after compression: 108145 bytes. ***
-->